<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Simcast News portal.</title>
        <meta charset="UTF-8">
        <meta name="description" content="Search on topics your interested. Read great personalised news.">
        <meta name="keywords" content="search,news,automotive,beauty,education,events,fashion,finance,games,health,home,insurance,legal,pets,property,shopping,sports,technology,transport,travel,utilties">
        <meta name="author" content="Simcast">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="shortcut icon" href="/templates/simcast/favicon.png" type="image/x-icon">
        <script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" ></script>
        <link type="text/css" href="/templates/simcast/css/html.css" rel="stylesheet" >
        <link href="/lib/fontawesome-5.9.0/css/all.min.css" rel="stylesheet" >
            <script type="text/javascript" >
        $(document).ready(function () {
            var totX = 0;
            var totY = 0;
            var startx = 0;
            var starty = 0;
            var mess = 0;
            var fra = 0;
            var p = 0;
            var infr = window.self !== window.top;
            if (infr) {
                fra = 1;
            }
            var pop = (window.opener !== undefined && window.opener !== null && window.opener !== window);
            if (pop) {
                p = 1;
            }
            $.ajax({
                type: 'GET',
                url: '/widgets/ms/js.php?fra=' + fra + '&p=' + p,
                dataType: "text",
                success: function (data) {
                    var dataval = parseInt(data);
                    if ((dataval === 86) || (dataval === 87)) {
                        window.location.replace("/notfound.php?a=1");
                    }
                    ;
                }
            });
            document.addEventListener('touchstart', function (e) {
                var touchobj = e.changedTouches[0]; // first touch
                totX = totX + parseInt(touchobj.clientX);
                totY = totY + parseInt(touchobj.clientY);
            }, false);
            document.addEventListener('touchend', function (e) {
                var touchobj = e.changedTouches[0]; // last touch
                totX = totX + abs(parseInt(touchobj.clientX) - startx);
                totY = totY + abs(parseInt(touchobj.clientY) - starty);
            }, false);
            document.onmousemove = function (e) {
                totX = totX + e.pageX;
                totY = totY + e.pageY;
            };
            setInterval(checkCursor, 200);
            function checkCursor() {
                if ((totX !== 0) || (totY !== 0)) {
                    if (mess !== 2) {
                        mess = 2;
                        document.cookie = "mess=2;SameSite=none;Secure";
                        $.ajax({
                            method: "GET",
                            url: "/widgets/ms/up.php?mess=" + mess
                        });
                    }
                }
            }
        }
        );
    </script>
            <script>
            $(document).ready(function () {
                if ($(".columns").text().length === 0) {
                    $('.columns').hide();
                }
            });
        </script>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
        <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(function () {
                OneSignal.init({
                    appId: "4c7b68c0-29d9-46be-b278-bfc487c22942"
                });
            });
        </script>
    </head>
    <body id="mainbody">
        <div class = "menutop clearfix" >
            <div id = "plBanner" >
                <script id = "parklogic" type = "text/javascript" src = "https://parking2.parklogic.com/page/enhance.js?pcId=56&domain=lavozdeituzaingo.com" ></script>
            </div>
            <div class="logo-block">
                <div class="logo-image"><a href="/"><img src="/templates/simcast/images/simcastlogo_35y.png" alt="Simcast logo" style="max-width:169px;max-height:35px;"></a></div>
            </div>
                    <script>
            function myConfirm(message) {
                switch (message.length) {
                    case 0:
                        message = "WARNING!\nAre you sure you want to do this?";
                    case 1:
                        break;
                }
                if (confirm(message) == true) {
                    return true;
                } else {
                    return false;
                }
            }
        </script>
        <script type="text/javascript">
            function myFunction() {
                $("#myTopnav").toggleClass("responsive");
                $(".menutop").toggleClass("responsive1");
            }
        </script>
        <div class='menu-block'><ul class='dropdown topnav' id='myTopnav'><li class='icon'><a href='javascript:void(0);' onclick='myFunction()'><div class='bar1'></div><div class='bar2'></div><div class='bar3'></div></a></li><li><a href='/news'  title='News'>News</a><ul></ul></li><li><a href='/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/Money'  title='Money'>Money</a><ul></ul></li><li><a href='/Lifestyle'  title='Lifestyle'>Lifestyle</a><ul></ul></li><li><a href='/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/Sports'  title='Sports'>Sports</a><ul></ul></li><li><a href='/Travel'  title='Travel'>Travel</a><ul></ul></li><li><a href='/Video'  title='Videos'>Videos</a><ul></ul></li><li><a href='/Shop'  title='Shop'>Shop</a><ul><li><a href='/shop/Beauty'  title='Beauty'>Beauty</a><ul></ul></li><li><a href='/shop/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/shop/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/shop/Travel'  title='Travel'>Travel</a><ul></ul></li></ul></li><li><a href='/About-Simcast'  title='About Us'>About Us</a><ul><li><a href='/about-us/About-Simcast'  title='About Simcast'>About Simcast</a><ul></ul></li><li><a href='/about-us/Contact-Us'  title='Contact Us'>Contact Us</a><ul></ul></li><li><a href='/about-us/Policies'  title='Policies'>Policies</a><ul><li><a href='/about-us/policies/Privacy-Policy'  title='Privacy Policy'>Privacy Policy</a><ul></ul></li><li><a href='/about-us/policies/Terms-of-Use'  title='Terms of Use'>Terms of Use</a><ul></ul></li></ul></li></ul></li>        </ul></div>            <div class="powered-block">Powered by <em><strong>Microsoft News</strong></em></div>
        </div>
        <div id="contentwrapper">
                        <div class = 'topbanner-image'><a href = '/widgets/tk/r2.php?aiid=754&acid=481&warid=31' class = 'topbanner-imagelink' target='_BLANK'><img src = '/images/av/jsbvariety/20210819_RaptorAd.png' alt = 'Bluetooth Raptor headphones' style = 'max-width:100%;max-height:100%;;border:1px #eee solid;'></a></div>    <div class='search-block clearfix'>
                    <style>
                .search-advanced {
                    color:#B68EBC;
                    font-size:10px;
                }
                .search-advanced:hover {
                    color:#562E5C;
                }
                .search-adddomain {
                    font-size:13px;
                    color:#88DD88;
                }
                .search-adddomain:hover {
                    color:#66BB66;
                }
                .search-advanced {
                    font-size:13px;
                    color:#8888DD;
                }
                .search-advanced:hover {
                    color:#6666BB;
                }
            </style>
            <div class='search-inputblock'>
                <form method="post" action="/widgets/searches/rl.php" >
                                        <input type="text" name="q" value="Search Internet"
                           onblur="if (this.value === '') {
                                               this.value = 'Search Internet';
                                           }"
                           onfocus="if (this.value === 'Search Internet') {
                                               this.value = '';
                                           }"
                           class='search-inputbox'  aria-label='Search Internet'/>
                    <input name="inputboxvar" type="hidden" value="q" />
                    <input name="ms" type="hidden" value="0" />
                    <input name="remote" type="hidden" value="0" />
                    <i class="fas fa-search search-button" onclick="this.closest('form').submit();
                                    return false;"></i>
                </form>
            </div>
            <div style='text-align:right;width:400px;margin:0px auto 0px auto;'>
                <a href='javascript:displayModal(109);' title="Advanced search"  class='search-advanced'><i class="fa fa-search-plus" aria-hidden="true"></i></a>
                <!--- <a href="javascript:displayModal(108);" title="Add your website to the search engine." class='search-adddomain'><i class="fa fa-plus-circle" aria-hidden="true"></i></a>--->
            </div>
                </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<link rel="stylesheet" href="/widgets/modal/modal.css" />
<script>
    
    function displayModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
    function displayComment(mm, k, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&k=" + k + "&id=" + id);
    }
    function displayModalURL(mm, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&id=" + id);
    }
</script>
<div id="modalout"></div>

            <div class="articlewrapper">
                <div class="row">
                                        <div class='leftcolumn'>
                        
    <div class='majorArticle-block'>
        <a href='/widgets/streams/c.php?id=9&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPhcKj.img?h=500&w=1000&x=502.5&y=284.5&m=2'  class='majorArticle-image' style='object-fit: cover;width: 100%;height: 400px;'>
            <div class='majorArticle-title'>
                Senate Republicans sow disinformation after $480bn US debt ceiling deal            </div>
        </a>
    </div>
    <div id='trendingnews'><div class='trendingnewsheading'>Trending News</div></div>    <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=17&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh0vE.img?h=100&w=100&x=1200&y=792.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    The Invisible Tragedy Facing Refugees Like Me<br>                    <div class='textArticle-abstract'>
                        In August the United States withdrew from Afghanistan, leading to hundreds of thousands of Afghans being forced from their homes by violence. These Afghans join the millions displaced worldwide in this year alone, and they join the more than 82 million...                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBmJJQ7.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Time&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=8&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh1gw.img?h=100&w=100&x=50&y=50&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Trump sought to pin US vaccine hesitancy on Biden, ignoring the times he and his allies undermined trust in the shots<br>                    <div class='textArticle-abstract'>
                        The former president made no mention of the key role played by right-wing commentators and lawmakers in questioning the vaccines.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB10dZOG.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Business Insider&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=13&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPgHKN.img?h=100&w=100&x=2109&y=1398&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Seniors vs. the poor? Democrats stare down stark tradeoffs in trying to fund health care expansion<br>                    <div class='textArticle-abstract'>
                        Each of the expensive health care proposals in Democrats' spending package would help different people. So how do they choose?                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBNvr53.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            USA TODAY&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=15&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB15fW9A.img?h=100&w=100&x=1024&y=681.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    U.S. special forces soldier charged with murdering pregnant wife at Fort Campbell<br>                    <div class='textArticle-abstract'>
                        A special forces soldier stationed at Fort Campbell in Kentucky has been formally charged with killing his pregnant wife, according to officials.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA8I0Dg.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            New York Daily News&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=4&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPdmGC.img?h=100&w=100&x=800&y=450&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Texas appeals judge's temporary injunction barring enforcement of abortion law<br>                    <div class='textArticle-abstract'>
                        A federal judge has issued a temporary injunction Wednesday night barring enforcement of Texas' controversial new abortion law.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABiyAn.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            ABC News&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
                        </div>
                    <div class='middlecolumn'>
                        <div class='breakingnews'>Breaking News</div>    <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=11&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh8g6.img?h=70&w=95&x=954&y=573&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=11&k=news' class='minorArticle-text' target="_BLANK">
                Earth's 'solid' inner core may not be so solid after all, study claims            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=11&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAvcS6D.img' style='max-height:18px;float:left;'>&nbsp;
                Daily Mail&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=7&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh50l.img?h=70&w=95&x=770&y=470&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=7&k=news' class='minorArticle-text' target="_BLANK">
                Civil forfeiture lawsuit against Arizona moving forward            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=7&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='max-height:18px;float:left;'>&nbsp;
                Washington Examiner&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPhbiL.img?h=70&w=95&x=420&y=280&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-text' target="_BLANK">
                Cost overruns hit California bullet train again amid a new financial crunch            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB14LSTu.img' style='max-height:18px;float:left;'>&nbsp;
                The LA Times&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=0&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh3zQ.img?h=70&w=95&x=490&y=275.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=0&k=news' class='minorArticle-text' target="_BLANK">
                Dozens dead following bombing attack at Afghanistan mosque            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=0&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvpML.img' style='max-height:18px;float:left;'>&nbsp;
                The Hill&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh4Em.img?h=70&w=95&x=508.5&y=172&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-text' target="_BLANK">
                Mike Lindell Claims 850-year-old Person Voted in 2020 Election            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA38A54.img' style='max-height:18px;float:left;'>&nbsp;
                Newsweek&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh4Ff.img?h=70&w=95&x=384&y=256&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-text' target="_BLANK">
                Funny old world: The week's offbeat news            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB18qTPD.img' style='max-height:18px;float:left;'>&nbsp;
                AFP&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=3&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPgYA7.img?h=70&w=95&x=450.5&y=452.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=3&k=news' class='minorArticle-text' target="_BLANK">
                Indian farmers' movement back in spotlight after deadly protest incident            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=3&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img' style='max-height:18px;float:left;'>&nbsp;
                NBC News&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh3no.img?h=70&w=95&x=1280&y=853.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-text' target="_BLANK">
                Airless tires are finally coming in 2024: Here's why you'll want a set            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB17VHmX.img' style='max-height:18px;float:left;'>&nbsp;
                CNET&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=1&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPh3vK.img?h=70&w=95&x=550&y=309.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=1&k=news' class='minorArticle-text' target="_BLANK">
                Apple Watch Series 7: how to pre-order right now            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=1&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img' style='max-height:18px;float:left;'>&nbsp;
                CNN&nbsp;&nbsp;            </a>
                    </div>
    </div>
                        </div>
                    <div class='rightcolumn'>
                        <div style='text-align:center;margin-bottom:15px;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/43671922/Bing_ad', [300, 250], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div>    <script>
        $(document).ready(function () {
            $("#signin").show();
            $("#signup").hide();
            $("#signinbutton").addClass('login-buttonselected');
            $("#signupbutton").addClass('login-buttonunselected');

            $("#signinbutton").click(function () {
                $("#signin").show();
                $("#signup").hide();
                $("#signinbutton").removeClass('login-buttonunselected');
                $("#signinbutton").addClass('login-buttonselected');
                $("#signupbutton").removeClass('login-buttonselected');
                $("#signupbutton").addClass('login-buttonunselected');
            });
            $("#signupbutton").click(function () {
                $("#signin").hide();
                $("#signup").show();
                $("#signinbutton").removeClass('login-buttonselected');
                $("#signinbutton").addClass('login-buttonunselected');
                $("#signupbutton").removeClass('login-buttonunselected');
                $("#signupbutton").addClass('login-buttonselected');
            });

        });
    </script>
        <div class='login-block' >
        <div class='login-heading'>
            <button id='signinbutton' class='login-button'>Sign-in</button>&nbsp;&nbsp;&nbsp;&nbsp;
            <button id='signupbutton' class='login-button'>Sign-up</button></div>
        <div id='signin'>
            <form action=/widgets/login/login.php method="POST">
                <div class='login-fieldnames'>USERNAME</div>
                <input type="text" id="emaillogin" name="emaillogin" value="Email Address" class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Email Address';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Email Address') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }"><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="passwordlogin" name="passwordlogin" value="Password"  class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Password';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Password') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }">
                <input type="checkbox" name="remember" value="" checked>&nbsp;<span  class='login-remember'>Remember me</span><br>
                <input type="hidden" name="link" value='/'>
                <input type="submit" name="sub" value="Sign-in" class='login-submit'>
            </form>
            <div class='login-forgot'><a href='javascript:displayModal(1)' class='login-forgotlink'>Forgot password</a></div>
        </div>
        <div id='signup'>
            <form action=/widgets/login/signup2.php method="POST" id='signupform'>
                <div class='login-fieldnames'>NAME</div>
                <input type="text" id="name" name="name" value="" class='login-input'><br>
                <div class='login-fieldnames'>EMAIL</div>
                <input type="text" id="email" name="email" value="" class='login-input'><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="password" name="password" value=""  class='login-input'>
                <input type="checkbox" id="terms" name="terms" value="" checked>&nbsp;<span class='login-terms'>
                    Agree to the <a href='/about-us/policies/Terms-of-Use' target='_BLANK' class='login-terms'>Terms of Use</a></span><br>
                <input type="hidden" name="path" value='/'>
                <input type="hidden" name="recaptcha" value='0'>
                                <input type="submit" name="signup" value="Sign-up"  class='login-submit'>
            </form>
        </div>
    </div>
    <div class='category-block'><div id=categories>
<div id=category-bar>Categories</div>
<a href=/entertainment class=category-textlink>Entertainment</a><br>
<a href=/health class=category-textlink>Health</a><br>
<a href=/lifestyle class=category-textlink>Lifestyle</a><br>
<a href=/money class=category-textlink>Money</a><br>
<a href=/news class=category-textlink>News</a><br>
<a href=/sports class=category-textlink>Sports</a><br>
<a href=/travel class=category-textlink>Travel</a><br>
<a href=/videos class=category-textlink>Videos</a><br>
</div></div>    <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=14&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPfzBU.img?h=300&w=400&x=496.5&y=168.5&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;'>
            <div class='imageArticle-title'>Senate advances short-term debt limit hike after GOP scramble<br><br></div>
        </a>
    </div>
        <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=2&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPhhls.img?h=300&w=400&x=2103&y=1402&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;'>
            <div class='imageArticle-title'>Coronavirus deaths in Russia hit new record<br><br></div>
        </a>
    </div>
                        </div>
                </div>
            </div>
            <div id="footer">
                                <div class='article-block'><table border="0" cellpadding="1" style="width:50%">
                        <tbody>
                            <tr>
                                <td style="width:33%"><a class="footerlink" href="/news">News</a><br />
                                    <a class="footerlink" href="/money">Money</a><br />
                                    <a class="footerlink" href="/entertainment">Entertainment</a><br />
                                    <a class="footerlink" href="/lifestyle">Lifestyle</a></td>
                                <td style="vertical-align:top; width:33%">
                                    <a class="footerlink" href="/health">Health</a><br />
                                    <a class="footerlink" href="/travel">Travel</a><br />
                                    <a class="footerlink" href="/video">Videos</a><br />
                                    <a class="footerlink" href="/sports">Sports</a><br />
                                </td>
                                <td style="vertical-align:top; width:34%"><a class="footerlink" href="/about-us/About-Simcast">About Us</a><br />
                                    <a class="footerlink" href="/about-us/Contact-Us">Contact Us</a><br />
                                    <a class="footerlink" href="/about-us/policies/Privacy-Policy">Privacy Policy</a><br />
                                    <a class="footerlink" href="/about-us/policies/Terms-of-Use">Terms of Use</a></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
            </div>

        </div>
        <script>
            var ifrm = document.createElement('iframe');
            ifrm.setAttribute('id', 'ifrm'); // assign an id
            var urlParams = new URLSearchParams(window.location.search);
            var url = window.location.href;
            var arr = url.split("/");
            var affiliateId = arr[2];
            var subAffiliateId = urlParams.get('utm_source');

            // to place before another page element
            var el = document.getElementById('uw_marker');
            el.parentNode.insertBefore(ifrm, el);

            // assign url
            ifrm.setAttribute('height', '250');
            ifrm.setAttribute('width', '300');
            ifrm.setAttribute('scrolling', 'no');
            ifrm.setAttribute('frameBorder', '0');
            ifrm.setAttribute('src', 'https://de66im.rivitz.com/?subAffiliateId=' + subAffiliateId + '&affiliateId=' + affiliateId);
        </script>

                 <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-205158314-1"></script>
        <script>
                    window.dataLayer = window.dataLayer || [];
                    function gtag() {
                        dataLayer.push(arguments);
                    }
                    gtag('js', new Date());

                    gtag('config', 'UA-205158314-1');
        </script>
            </body>
</html>

