<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Simcast News portal.</title>
        <meta charset="UTF-8">
        <meta name="description" content="Search on topics your interested. Read great personalised news.">
        <meta name="keywords" content="search,news,automotive,beauty,education,events,fashion,finance,games,health,home,insurance,legal,pets,property,shopping,sports,technology,transport,travel,utilties">
        <meta name="author" content="Simcast">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="shortcut icon" href="/templates/simcast/favicon.png" type="image/x-icon">
        <script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" ></script>
        <link type="text/css" href="/templates/simcast/css/html.css" rel="stylesheet" >
        <link href="/lib/fontawesome-5.9.0/css/all.min.css" rel="stylesheet" >
        <script data-ad-client="ca-pub-9565037823771164" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    <script type="text/javascript" >
        $(document).ready(function () {
            var totX = 0;
            var totY = 0;
            var startx = 0;
            var starty = 0;
            var mess = 0;
            var fra = 0;
            var p = 0;
            var infr = window.self !== window.top;
            if (infr) {
                fra = 1;
            }
            var pop = (window.opener !== undefined && window.opener !== null && window.opener !== window);
            if (pop) {
                p = 1;
            }
            $.ajax({
                type: 'GET',
                url: '/widgets/ms/js.php?fra=' + fra + '&p=' + p,
                dataType: "text",
                success: function (data) {
                    var dataval = parseInt(data);
                    if ((dataval === 86) || (dataval === 87)) {
                        window.location.replace("/notfound.php?a=1");
                    }
                    ;
                }
            });
            document.addEventListener('touchstart', function (e) {
                var touchobj = e.changedTouches[0]; // first touch
                totX = totX + parseInt(touchobj.clientX);
                totY = totY + parseInt(touchobj.clientY);
            }, false);
            document.addEventListener('touchend', function (e) {
                var touchobj = e.changedTouches[0]; // last touch
                totX = totX + abs(parseInt(touchobj.clientX) - startx);
                totY = totY + abs(parseInt(touchobj.clientY) - starty);
            }, false);
            document.onmousemove = function (e) {
                totX = totX + e.pageX;
                totY = totY + e.pageY;
            };
            setInterval(checkCursor, 200);
            
            function checkCursor() {
                if ((totX !== 0) || (totY !== 0)) {
                    if (mess !== 2) {
                        mess = 2;
                        document.cookie = "mess=2;SameSite=none;Secure";
                        $.ajax({
                            method: "GET",
                            url: "/widgets/ms/up.php?mess=" + mess
                        });
                    }
                }
            }
        }
        );
    </script>
            <script>
            $(document).ready(function () {
                if ($(".columns").text().length === 0) {
                    $('.columns').hide();
                }
            });
        </script>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
        <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(function () {
                OneSignal.init({
                    appId: "4c7b68c0-29d9-46be-b278-bfc487c22942"
                });
            });
        </script>
        <script src="https://cdn.adapex.io/hb/aaw.smc.js" async></script>
    </head>
    <body id="mainbody">
        <div class = "menutop clearfix" >
            <div id = "plBanner" >
                <script id = "parklogic" type = "text/javascript" src = "https://parking2.parklogic.com/page/enhance.js?pcId=56&domain=benewsberlin.com" ></script>
            </div>
            <div class="logo-block">
                <div class="logo-image"><a href="/"><img src="/templates/simcast/images/simcastlogo_35y.png" alt="Simcast logo" style="max-width:169px;max-height:35px;"></a></div>
            </div>
                    <script>
            function myConfirm(message) {
                switch (message.length) {
                    case 0:
                        message = "WARNING!\nAre you sure you want to do this?";
                    case 1:
                        break;
                }
                if (confirm(message) == true) {
                    return true;
                } else {
                    return false;
                }
            }
        </script>
        <script type="text/javascript">
            function myFunction() {
                $("#myTopnav").toggleClass("responsive");
                $(".menutop").toggleClass("responsive1");
            }
        </script>
        <div class='menu-block'><ul class='dropdown topnav' id='myTopnav'><li class='icon'><a href='javascript:void(0);' onclick='myFunction()'><div class='bar1'></div><div class='bar2'></div><div class='bar3'></div></a></li><li><a href='/news'  title='News'>News</a><ul></ul></li><li><a href='/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/Money'  title='Money'>Money</a><ul></ul></li><li><a href='/Lifestyle'  title='Lifestyle'>Lifestyle</a><ul></ul></li><li><a href='/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/Sports'  title='Sports'>Sports</a><ul></ul></li><li><a href='/Travel'  title='Travel'>Travel</a><ul></ul></li><li><a href='/Video'  title='Videos'>Videos</a><ul></ul></li><li><a href='/Shop'  title='Shop'>Shop</a><ul><li><a href='/shop/Beauty'  title='Beauty'>Beauty</a><ul></ul></li><li><a href='/shop/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/shop/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/shop/Travel'  title='Travel'>Travel</a><ul></ul></li></ul></li><li><a href='/About-Simcast'  title='About Us'>About Us</a><ul><li><a href='/about-us/About-Simcast'  title='About Simcast'>About Simcast</a><ul></ul></li><li><a href='/about-us/Contact-Us'  title='Contact Us'>Contact Us</a><ul></ul></li><li><a href='/about-us/Policies'  title='Policies'>Policies</a><ul><li><a href='/about-us/policies/Privacy-Policy'  title='Privacy Policy'>Privacy Policy</a><ul></ul></li><li><a href='/about-us/policies/Terms-of-Use'  title='Terms of Use'>Terms of Use</a><ul></ul></li></ul></li></ul></li>        </ul></div>            <div class="powered-block">Powered by <em><strong>Microsoft News</strong></em></div>
        </div>
        <div id="contentwrapper">
                            <div class='search-block clearfix'>
                    <style>
                .search-advanced {
                    color:#B68EBC;
                    font-size:10px;
                }
                .search-advanced:hover {
                    color:#562E5C;
                }
                .search-adddomain {
                    font-size:13px;
                    color:#88DD88;
                }
                .search-adddomain:hover {
                    color:#66BB66;
                }
                .search-advanced {
                    font-size:13px;
                    color:#8888DD;
                }
                .search-advanced:hover {
                    color:#6666BB;
                }
            </style>
            <div class='search-inputblock'>
                <form method="post" action="/widgets/searches/rl.php" >
                                        <input type="text" name="q" value="Search Internet"
                           onblur="if (this.value === '') {
                                               this.value = 'Search Internet';
                                           }"
                           onfocus="if (this.value === 'Search Internet') {
                                               this.value = '';
                                           }"
                           class='search-inputbox'  aria-label='Search Internet'/>
                    <input name="inputboxvar" type="hidden" value="q" />
                    <input name="ms" type="hidden" value="0" />
                    <input name="remote" type="hidden" value="0" />
                    <i class="fas fa-search search-button" onclick="this.closest('form').submit();
                                    return false;"></i>
                </form>
            </div>
            <div style='text-align:right;width:400px;margin:0px auto 0px auto;'>
                <a href='javascript:displayModal(109);' title="Advanced search"  class='search-advanced'><i class="fa fa-search-plus" aria-hidden="true"></i></a>
                <!--- <a href="javascript:displayModal(108);" title="Add your website to the search engine." class='search-adddomain'><i class="fa fa-plus-circle" aria-hidden="true"></i></a>--->
            </div>
                </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<link rel="stylesheet" href="/widgets/modal/modal.css" />
<script>
    
    function displayModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
    function displayComment(mm, k, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&k=" + k + "&id=" + id);
    }
    function displayModalURL(mm, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&id=" + id);
    }
</script>
<div id="modalout"></div>

            <div class="articlewrapper">
                <div class="row">
                                        <div class='leftcolumn'>
                        
<div id='trendingnews'><div class='trendingnewsheading'>Trending News</div></div>    <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=12&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQN4gC.img?h=100&w=100&x=564.5&y=324&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Mitch McConnell says he's 'proud' of voting for Biden's $1.2 trillion infrastructure bill despite Trump's attacks<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Mitch McConnell says he's 'proud' of voting for Biden's $1.2 trillion infrastructure bill despite Trump's attacks<br>                    <div class='textArticle-abstract'>
                        Trump hit out at McConnell for backing Biden's infrastructure bill. McConnell earlier said the bill was "a godsend for Kentucky."                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQk7ql.img' style='max-height:18px;float:left;' alt='Business Insider'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Business Insider&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=15&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQM5Q5.img?h=100&w=100&x=2103&y=1402&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Meet the 'megaspider' – the biggest of its kind ever seen, Australian reptile park says<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Meet the 'megaspider' – the biggest of its kind ever seen, Australian reptile park says<br>                    <div class='textArticle-abstract'>
                        A gigantic funnel-web spider with piercing fangs has been donated to an antivenom program in Australia. The arachnid's size makes it one of a kind.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBNvr53.img' style='max-height:18px;float:left;' alt='USA TODAY'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            USA TODAY&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=4&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQNiVi.img?h=100&w=100&x=1400.5&y=835.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Sanders vows to oppose defense bill: 'We need to get our priorities right'<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Sanders vows to oppose defense bill: 'We need to get our priorities right'<br>                    <div class='textArticle-abstract'>
                        Sen. Bernie Sanders (I-Vt.) said Tuesday that he will vote against a defense policy bill being taken up by the Senate this week, and opposes Majority Leader Charles Schumer's (D-N.Y.) plan to link a China competitiveness bill to the legislation.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvpML.img' style='max-height:18px;float:left;' alt='The Hill'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            The Hill&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=10&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQMXGy.img?h=100&w=100&x=331&y=121.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='A Quirky Ping-Pong Ball Lottery Just Dealt a Blow to Biden's COVID-19 Vaccine Mandate<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    A Quirky Ping-Pong Ball Lottery Just Dealt a Blow to Biden's COVID-19 Vaccine Mandate<br>                    <div class='textArticle-abstract'>
                        A ping-pong ball lottery resulted in a conservative circuit court hearing the Biden Administration’s new COVID-19 vaccine mandate                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBmJJQ7.img' style='max-height:18px;float:left;' alt='Time'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Time&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=7&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQN7jL.img?h=100&w=100&x=667&y=1000&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Judge presiding over Maxwell trial may be nominated to federal appeals court post<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Judge presiding over Maxwell trial may be nominated to federal appeals court post<br>                    <div class='textArticle-abstract'>
                        NEW YORK — The judge presiding over the trial of Jeffrey Epstein’s alleged madam Ghislaine Maxwell is being recommended for a prestigious federal appeals court spot — a nod coming the same day jury selection started in the high-profile Maxwell case....                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA8I0Dg.img' style='max-height:18px;float:left;' alt='New York Daily News'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            New York Daily News&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='majorArticle-block'>
        <a href='/widgets/streams/c.php?id=19&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQMRqa.img?h=500&w=1000&x=770&y=1024&m=2'  class='majorArticle-image' style='object-fit: cover;width: 100%;height: 400px;' alt='FBI investigating vials labeled 'smallpox' found in lab near Philadelphia'>
            <div class='majorArticle-title'>
                FBI investigating vials labeled 'smallpox' found in lab near Philadelphia            </div>
        </a>
    </div>
                        </div>
                    <div class='middlecolumn'>
                        <div style='text-align:center;margin-bottom:15px;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/43671922/Bing_ad', [300, 250], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div><div class='breakingnews'>Breaking News</div>    <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQNe7a.img?h=70&w=95&x=1300&y=1087&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Filipino journalist reflects on Nobel Prize win at Harvard<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-text' target="_BLANK">
                Filipino journalist reflects on Nobel Prize win at Harvard            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AACl4vY.img' style='max-height:18px;float:left;' alt='Associated Press'>&nbsp;
                Associated Press&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=9&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQMViy.img?h=70&w=95&x=578&y=287&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Frida Kahlo self-portrait breaks record at auction<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=9&k=news' class='minorArticle-text' target="_BLANK">
                Frida Kahlo self-portrait breaks record at auction            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=9&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='max-height:18px;float:left;' alt='Washington Examiner'>&nbsp;
                Washington Examiner&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=2&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQNala.img?h=70&w=95&x=384&y=258&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Colombian nun kidnapped in Mali returns home<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=2&k=news' class='minorArticle-text' target="_BLANK">
                Colombian nun kidnapped in Mali returns home            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=2&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB18qTPD.img' style='max-height:18px;float:left;' alt='AFP'>&nbsp;
                AFP&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=11&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQN5da.img?h=70&w=95&x=584.5&y=302.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Following Xi Summit, Biden Clarifies: U.S. Does Not Endorse Taiwan's Independence From China<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=11&k=news' class='minorArticle-text' target="_BLANK">
                Following Xi Summit, Biden Clarifies: U.S. Does Not Endorse Taiwan's Independence From China            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=11&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA38A54.img' style='max-height:18px;float:left;' alt='Newsweek'>&nbsp;
                Newsweek&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=16&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQMTgp.img?h=70&w=95&x=608.5&y=225.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Judge questions why Justice reversed course on Trump taxes<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=16&k=news' class='minorArticle-text' target="_BLANK">
                Judge questions why Justice reversed course on Trump taxes            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=16&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBO6J5d.img' style='max-height:18px;float:left;' alt='POLITICO'>&nbsp;
                POLITICO&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQMXTT.img?h=70&w=95&x=585&y=329&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Trump Endorses Mike Lindell’s ‘Very Good’ Idea of Melting Down Voting Machines to Build Prisons<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-text' target="_BLANK">
                Trump Endorses Mike Lindell’s ‘Very Good’ Idea of Melting Down Voting Machines to Build Prisons            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAg0OiN.img' style='max-height:18px;float:left;' alt='The Daily Beast'>&nbsp;
                The Daily Beast&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=0&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQMKOZ.img?h=70&w=95&x=513&y=200.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Journalists' visas restrictions to be eased by US, China after Biden-Xi meeting<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=0&k=news' class='minorArticle-text' target="_BLANK">
                Journalists' visas restrictions to be eased by US, China after Biden-Xi meeting            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=0&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img' style='max-height:18px;float:left;' alt='CNN'>&nbsp;
                CNN&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQMXGy.img?h=70&w=95&x=331&y=121.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='A Quirky Ping-Pong Ball Lottery Just Dealt a Blow to Biden's COVID-19 Vaccine Mandate<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-text' target="_BLANK">
                A Quirky Ping-Pong Ball Lottery Just Dealt a Blow to Biden's COVID-19 Vaccine Mandate            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBmJJQ7.img' style='max-height:18px;float:left;' alt='Time'>&nbsp;
                Time&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=4&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQNiVi.img?h=70&w=95&x=1400.5&y=835.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Sanders vows to oppose defense bill: 'We need to get our priorities right'<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=4&k=news' class='minorArticle-text' target="_BLANK">
                Sanders vows to oppose defense bill: 'We need to get our priorities right'            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=4&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvpML.img' style='max-height:18px;float:left;' alt='The Hill'>&nbsp;
                The Hill&nbsp;&nbsp;            </a>
                    </div>
    </div>
                        </div>
                    <div class='rightcolumn'>
                            <script>
        $(document).ready(function () {
            $("#signin").show();
            $("#signup").hide();
            $("#signinbutton").addClass('login-buttonselected');
            $("#signupbutton").addClass('login-buttonunselected');

            $("#signinbutton").click(function () {
                $("#signin").show();
                $("#signup").hide();
                $("#signinbutton").removeClass('login-buttonunselected');
                $("#signinbutton").addClass('login-buttonselected');
                $("#signupbutton").removeClass('login-buttonselected');
                $("#signupbutton").addClass('login-buttonunselected');
            });
            $("#signupbutton").click(function () {
                $("#signin").hide();
                $("#signup").show();
                $("#signinbutton").removeClass('login-buttonselected');
                $("#signinbutton").addClass('login-buttonunselected');
                $("#signupbutton").removeClass('login-buttonunselected');
                $("#signupbutton").addClass('login-buttonselected');
            });

        });
    </script>
        <div class='login-block' >
        <div class='login-heading'>
            <button id='signinbutton' class='login-button'>Sign-in</button>&nbsp;&nbsp;&nbsp;&nbsp;
            <button id='signupbutton' class='login-button'>Sign-up</button></div>
        <div id='signin'>
            <form action=/widgets/login/login.php method="POST">
                <div class='login-fieldnames'>USERNAME</div>
                <input type="text" id="emaillogin" name="emaillogin" value="Email Address" class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Email Address';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Email Address') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }"><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="passwordlogin" name="passwordlogin" value="Password"  class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Password';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Password') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }">
                <input type="checkbox" name="remember" value="" checked>&nbsp;<span  class='login-remember'>Remember me</span><br>
                <input type="hidden" name="link" value='/'>
                <input type="submit" name="sub" value="Sign-in" class='login-submit'>
            </form>
            <div class='login-forgot'><a href='javascript:displayModal(1)' class='login-forgotlink'>Forgot password</a></div>
        </div>
        <div id='signup'>
            <form action=/widgets/login/signup2.php method="POST" id='signupform'>
                <div class='login-fieldnames'>NAME</div>
                <input type="text" id="name" name="name" value="" class='login-input'><br>
                <div class='login-fieldnames'>EMAIL</div>
                <input type="text" id="email" name="email" value="" class='login-input'><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="password" name="password" value=""  class='login-input'>
                <input type="checkbox" id="terms" name="terms" value="" checked>&nbsp;<span class='login-terms'>
                    Agree to the <a href='/about-us/policies/Terms-of-Use' target='_BLANK' class='login-terms'>Terms of Use</a></span><br>
                <input type="hidden" name="path" value='/'>
                <input type="hidden" name="recaptcha" value='0'>
                                <input type="submit" name="signup" value="Sign-up"  class='login-submit'>
            </form>
        </div>
    </div>
    <div class='category-block'><div id=categories>
<div id=category-bar>Categories</div>
<a href=/entertainment class=category-textlink>Entertainment</a><br>
<a href=/health class=category-textlink>Health</a><br>
<a href=/lifestyle class=category-textlink>Lifestyle</a><br>
<a href=/money class=category-textlink>Money</a><br>
<a href=/news class=category-textlink>News</a><br>
<a href=/sports class=category-textlink>Sports</a><br>
<a href=/travel class=category-textlink>Travel</a><br>
<a href=/videos class=category-textlink>Videos</a><br>
</div></div>    <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=1&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQNiT7.img?h=300&w=400&x=622.5&y=201.5&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;' alt='Iowa man guilty of murdering Black man whose body was found burning in a ditch<br><br>'>
            <div class='imageArticle-title'>Iowa man guilty of murdering Black man whose body was found burning in a ditch<br><br></div>
        </a>
    </div>
        <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=13&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAMDXX6.img?h=300&w=400&x=1896&y=1212&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;' alt='Activision Blizzard's Bobby Kotick under pressure to resign: What to know<br><br>'>
            <div class='imageArticle-title'>Activision Blizzard's Bobby Kotick under pressure to resign: What to know<br><br></div>
        </a>
    </div>
                        </div>
                </div>
            </div>
            <div style="text-align:center;width:100%;">
                    <link type="text/css" href="/widgets/gdpr/gdpr.css" rel="stylesheet"></link>
    <div class='gdpr-block'><div class='gdpr-heading'>This website is using cookies.</div><div class='gdpr-text'>We use them to give you the best experience. If you continue using our website, we will assume that you are happy to receive all cookies on this website.</div><div class='gdpr-links'><a href='/widgets/gdpr/rules.php?warid=58&gdprid=5' aria-label='Agree to GDPR'><button class='gdpr-continue' title='Agree to GDPR'>Continue</button></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='/widgets/gdpr/rules.php?warid=59&gdprid=5'  class='gdpr-learn' aria-label='Learn more about GDPR' title='Learn more about GDPR'>Learn more</a></div></div>            </div>
            <div id="footer">
                <div class='article-block'><table border="0" cellpadding="1" style="width:50%">
                        <tbody>
                            <tr>
                                <td style="width:33%"><a class="footerlink" href="/news">News</a><br />
                                    <a class="footerlink" href="/money">Money</a><br />
                                    <a class="footerlink" href="/entertainment">Entertainment</a><br />
                                    <a class="footerlink" href="/lifestyle">Lifestyle</a></td>
                                <td style="vertical-align:top; width:33%">
                                    <a class="footerlink" href="/health">Health</a><br />
                                    <a class="footerlink" href="/travel">Travel</a><br />
                                    <a class="footerlink" href="/video">Videos</a><br />
                                    <a class="footerlink" href="/sports">Sports</a><br />
                                </td>
                                <td style="vertical-align:top; width:34%"><a class="footerlink" href="/about-us/About-Simcast">About Us</a><br />
                                    <a class="footerlink" href="/about-us/Contact-Us">Contact Us</a><br />
                                    <a class="footerlink" href="/about-us/policies/Privacy-Policy">Privacy Policy</a><br />
                                    <a class="footerlink" href="/about-us/policies/Terms-of-Use">Terms of Use</a>
                                </td>
                            </tr>
                        </tbody>
                    </table>
                </div>
            </div>
        </div>
                <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-205158314-1"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag() {
                dataLayer.push(arguments);
            }
            gtag('js', new Date());

            gtag('config', 'UA-205158314-1');
        </script>
            </body>
</html>
