<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Simcast News portal.</title>
        <meta charset="UTF-8">
        <meta name="description" content="Search on topics your interested. Read great personalised news.">
        <meta name="keywords" content="search,news,automotive,beauty,education,events,fashion,finance,games,health,home,insurance,legal,pets,property,shopping,sports,technology,transport,travel,utilties">
        <meta name="author" content="Simcast">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="shortcut icon" href="/templates/simcast/favicon.png" type="image/x-icon">
        <script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" ></script>
        <link type="text/css" href="/templates/simcast/css/html.css" rel="stylesheet" >
        <link href="/lib/fontawesome-5.9.0/css/all.min.css" rel="stylesheet" >
            <script type="text/javascript" >
        $(document).ready(function () {
            var totX = 0;
            var totY = 0;
            var startx = 0;
            var starty = 0;
            var mess = 0;

                    var fra = 0;
                var p = 0;
                var infr = window.self !== window.top;
                if (infr) {
                    fra = 1;
                }
                var pop = (window.opener !== undefined && window.opener !== null && window.opener !== window);
                if (pop) {
                    p = 1;
                }
                $.ajax({
                    method: "GET",
                    url: "/widgets/ms/js.php?fra=" + fra + "&p=" + p
                });
                    document.addEventListener('touchstart', function (e) {
                var touchobj = e.changedTouches[0]; // first touch
                totX = totX + parseInt(touchobj.clientX);
                totY = totY + parseInt(touchobj.clientY);
            }, false);

            document.addEventListener('touchend', function (e) {
                var touchobj = e.changedTouches[0]; // last touch
                totX = totX + abs(parseInt(touchobj.clientX) - startx);
                totY = totY + abs(parseInt(touchobj.clientY) - starty);
            }, false);

            document.onmousemove = function (e) {
                totX = totX + e.pageX;
                totY = totY + e.pageY;
            };
            setInterval(checkCursor, 200);

            function checkCursor() {
                if ((totX !== 0) || (totY !== 0)) {
                    if (mess !== 2) {
                        mess = 2;
                        document.cookie = "mess=2;SameSite=none;Secure";
                        $.ajax({
                            method: "GET",
                            url: "/widgets/ms/up.php?mess=" + mess
                        });
                    }
                }
            }
        }
        );
    </script>
        <script>
            $(document).ready(function () {
                if ($(".columns").text().length === 0) {
                    $('.columns').hide();
                }
            });
        </script>
        <link rel="dns-prefetch" href="//exmarketplace.com">
        <link rel="preconnect" href="//cdn.exmarketplace.com">
        <script async src="https://cdn.exmarketplace.com/bidder/vzn/simcast/simcast.dfp.js"></script>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
        <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(function () {
                OneSignal.init({
                    appId: "4c7b68c0-29d9-46be-b278-bfc487c22942"
                });
            });
        </script>
        <!-- VZ -->
        

    </head>
    <body id="mainbody">
        <div class = "menutop clearfix" >
            <div id = "plBanner" >
                <script id = "parklogic" type = "text/javascript" src = "https://parking2.parklogic.com/page/enhance.js?pcId=56&domain=juof7.com" ></script>
            </div>
            <div class="logo-block">
                <div class="logo-image"><a href="/"><img src="/templates/simcast/images/simcastlogo_35y.png" alt="Simcast logo" style="max-width:169px;max-height:35px;"></a></div>
            </div>
                    <script>
            function myConfirm(message) {
                switch (message.length) {
                    case 0:
                        message = "WARNING!\nAre you sure you want to do this?";
                    case 1:
                        break;
                }
                if (confirm(message) == true) {
                    return true;
                } else {
                    return false;
                }
            }
        </script>
        <script type="text/javascript">
            function myFunction() {
                $("#myTopnav").toggleClass("responsive");
                $(".menutop").toggleClass("responsive1");
            }
        </script>
        <div class='menu-block'><ul class='dropdown topnav' id='myTopnav'><li class='icon'><a href='javascript:void(0);' onclick='myFunction()'><div class='bar1'></div><div class='bar2'></div><div class='bar3'></div></a></li><li><a href='/news'  title='News'>News</a><ul></ul></li><li><a href='/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/Money'  title='Money'>Money</a><ul></ul></li><li><a href='/Lifestyle'  title='Lifestyle'>Lifestyle</a><ul></ul></li><li><a href='/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/Sports'  title='Sports'>Sports</a><ul></ul></li><li><a href='/Travel'  title='Travel'>Travel</a><ul></ul></li><li><a href='/Video'  title='Videos'>Videos</a><ul></ul></li><li><a href='/Shop'  title='Shop'>Shop</a><ul><li><a href='/shop/Beauty'  title='Beauty'>Beauty</a><ul></ul></li><li><a href='/shop/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/shop/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/shop/Travel'  title='Travel'>Travel</a><ul></ul></li></ul></li><li><a href='/About-Simcast'  title='About Us'>About Us</a><ul><li><a href='/about-us/About-Simcast'  title='About Simcast'>About Simcast</a><ul></ul></li><li><a href='/about-us/Contact-Us'  title='Contact Us'>Contact Us</a><ul></ul></li><li><a href='/about-us/Policies'  title='Policies'>Policies</a><ul><li><a href='/about-us/policies/Privacy-Policy'  title='Privacy Policy'>Privacy Policy</a><ul></ul></li><li><a href='/about-us/policies/Terms-of-Use'  title='Terms of Use'>Terms of Use</a><ul></ul></li></ul></li></ul></li>        </ul></div>            <div class="powered-block">Powered by <em><strong>Microsoft News</strong></em></div>
        </div>
        <div id="contentwrapper">
                        <div class = 'topbanner-image'><a href = '/widgets/tk/r2.php?aiid=754&acid=481&warid=31' class = 'topbanner-imagelink' target='_BLANK'><img src = '/images/av/jsbvariety/20210819_RaptorAd.png' alt = 'Bluetooth Raptor headphones' style = 'max-width:100%;max-height:100%;;border:1px #eee solid;'></a></div>    <div class='search-block clearfix'>
                    <style>
                .search-advanced {
                    color:#B68EBC;
                    font-size:10px;
                }
                .search-advanced:hover {
                    color:#562E5C;
                }
                .search-adddomain {
                    font-size:13px;
                    color:#88DD88;
                }
                .search-adddomain:hover {
                    color:#66BB66;
                }
            </style>
            <div class='search-inputblock'>
                <form method="post" action="/widgets/searches/rl.php" >
                                        <input type="text" name="q" value="Search Internet"
                           onblur="if (this.value === '') {
                                               this.value = 'Search Internet';
                                           }"
                           onfocus="if (this.value === 'Search Internet') {
                                               this.value = '';
                                           }"
                           class='search-inputbox'  aria-label='Search Internet'/>
                    <input name="inputboxvar" type="hidden" value="q" />
                    <input name="ms" type="hidden" value="0" />
                    <input name="remote" type="hidden" value="0" />
                    <i class="fas fa-search search-button" onclick="this.closest('form').submit();
                                    return false;"></i>
                </form>
            </div>
            <div style='text-align:right;width:400px;margin:0px auto 0px auto;'>
                <a href='/search/Advanced-search' title="Advanced search"  class='search-advanced'>Advanced search</a>
                <!-- <a href="javascript:displayModal(108);" title="Add your website to the search engine." class='search-adddomain'><i class="fa fa-plus-circle" aria-hidden="true"></i></a>&nbsp;&nbsp;-->
            </div>
                </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<link rel="stylesheet" href="/widgets/modal/modal.css" />
<script>
    function displayModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
    function displayComment(mm, k, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&k=" + k + "&id=" + id);
    }
    function displayModalURL(mm, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&id=" + id);
    }
</script>
<div id="modalout"></div>

<div class='affinity-block clearfix'><div style='font-size:14px;color:#865E8C;margin:0 auto; width:150px;'>Popular Websites</div><div class='affinity-iconsblock'>            <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=1' class='affinitylinks' target='_BLANK' title='Choice Hotels'>
                        <img src='https://static-02.veve.com/72x72/0349cbe1f7d51efd.png' alt='Choice Hotels' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=1' class='affinitybrand' target='_BLANK' title='Choice Hotels'>
                        Choice Hotels                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d114c11a4539c265514945c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3d8b3fab0ace3f812f&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bffbdd12da7d20a0bceb41c4c05b86c2a3145693e5da96b20fa053d88bb6685b55af88f663225a6b122537c2f438d4bf528840534cd8ebe26c053aef439bfe46a98e0075a44186d21288775c238203cbceeea11109c30114169d3318ff050ddb7944689915f106675dc5cbaafd3b6a3b08282afa0b2d71bb3d7defd74827010009cc8728f1565bd7ed6&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
                        <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=2' class='affinitylinks' target='_BLANK' title='Venus'>
                        <img src='https://static-02.veve.com/72x72/bc11724994a0d126.png' alt='Venus' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=2' class='affinitybrand' target='_BLANK' title='Venus'>
                        Venus                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d1145ca71983e786eab145c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3d90c39e9cedf51211&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bff2c69d02b3f644b32a3cf0b549407e8457c40b5b8c52871e56e97894946b8e3b162a84eba06cad646e587d56dfe2a58fc6727ce185a303a17a1ddb61903d3c5715abc48b28d2dce51420fc1896a830f2345328cf5d85b75c772617b8d152a05a1f0cf57a0b46eef528a904c80ca9c1dbf712cc4c7cc828e4051753b990ce32097442b3d76ea025570e3d893621d5ce6ba&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
                        <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=3' class='affinitylinks' target='_BLANK' title='Blueapron'>
                        <img src='https://static-02.veve.com/72x72/416bb9319c992562.png' alt='Blueapron' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=3' class='affinitybrand' target='_BLANK' title='Blueapron'>
                        Blueapron                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d11414a4fbe71a3cbaf945c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3d15b7af632258f17b&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bff60561a1def2bc628dd04bb00c4adbbba8418afbb532d40cf6e97894946b8e3b162a84eba06cad646f7d00445b965256275b795f488328352e83d860812f3c44e5abc48b28d2dce51420fc1896a830f2345328cf5d85b75c772617b8d152a05a1f0cf57a0b46eef528a904c80ca9c1dbf354b3431ade4defc51753b990ce32097442b3d76ea025570e3d893621d5ce6ba&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
                        <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=4' class='affinitylinks' target='_BLANK' title='Experian'>
                        <img src='https://static-02.veve.com/72x72/d996f74745197ec5.png' alt='Experian' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=4' class='affinitybrand' target='_BLANK' title='Experian'>
                        Experian                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d114d4957f757577a62345c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3dc79ae0d05cedd0b1&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bff2c69d02b3f644b32ef2c530cc0fe75dc11d479d6c626f6ce053d88bb6685b55af88f663225a6b12260d31748f8b62a8bf4dfdcea3fc7541753aef439bfe46a98e0075a44186d21288775c238203cbceeea11109c30114169d3318ff050ddb7944689915f106675dc5cbaafd3b6a3b082042b8841db922249defd74827010009cc8728f1565bd7ed6&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
                        <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=5' class='affinitylinks' target='_BLANK' title='Umzu'>
                        <img src='https://static-02.veve.com/72x72/a534c440acce4931.png' alt='Umzu' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=5' class='affinitybrand' target='_BLANK' title='Umzu'>
                        Umzu                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d114ad8073df4406660445c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3d8c3af4afef5db69e&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bfff35cabd66055b3c3bc95e4edf9dbd356cc05358e0da431136e97894946b8e3b162a84eba06cad646e587d56dfe2a58fcf05b41d8bd446e48165410b90ad285c55abc48b28d2dce51420fc1896a830f2345328cf5d85b75c772617b8d152a05a1f0cf57a0b46eef528a904c80ca9c1dbff32474746cab81b551753b990ce32097442b3d76ea025570e3d893621d5ce6ba&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
                        <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=6' class='affinitylinks' target='_BLANK' title='Sephora'>
                        <img src='https://static-02.veve.com/72x72/81f5775921b2a66b.png' alt='Sephora' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=6' class='affinitybrand' target='_BLANK' title='Sephora'>
                        Sephora                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d11420ff9a5f0ee327fd45c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3d03d58d20ba27ef9b&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bff8d3eb742ecb02c667c20567570c10fba0b031e55941ae86d053d88bb6685b55af88f663225a6b12232fcb45817b7b5fd1614ee3a2368161053aef439bfe46a98e0075a44186d21288775c238203cbceeea11109c30114169d3318ff050ddb7944689915f106675dc5cbaafd3b6a3b082a876e8d1938a25b4defd74827010009cc8728f1565bd7ed6&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
                        <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=7' class='affinitylinks' target='_BLANK' title='Tripadvisor'>
                        <img src='https://static-02.veve.com/72x72/9d873ac413ed9634.png' alt='Tripadvisor' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=7' class='affinitybrand' target='_BLANK' title='Tripadvisor'>
                        Tripadvisor                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d11423660f841b44a3b545c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3d43012bb1450cb3fd&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bffc7c1459ea808c01d7c20567570c10fbaedcb505a8c1c7434053d88bb6685b55af88f663225a6b122ee62a8d2c9606b359d3513497c22b71853aef439bfe46a98e0075a44186d21288775c238203cbceeea11109c30114169d3318ff050ddb7944689915f106675dc5cbaafd3b6a3b082a876e8d1938a25b4defd74827010009c9f3bee59bd3f7261&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
                        <div class='affinity-icon'>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=8' class='affinitylinks' target='_BLANK' title='Eneba'>
                        <img src='https://static-02.veve.com/72x72/8a9bfac7bdb6f598.png' alt='Eneba' class='affinity-image' >
                    </a>
                </div>
                <div>
                    <a href='/widgets/tk/functions/affinity/tc.php?u=8' class='affinitybrand' target='_BLANK' title='Eneba'>
                        Eneba                    </a>
                </div>
                <img src='https://imptrk.siteplug.com/impTrk.php?enk1=edc3c375070eb77e7a8ede708ce0db2c6f7cf0f9a61dff6d33a2c485e0b13a0daecd52830cf1d11465b7fc5fe05b8f0245c886fb5f7184fc6845bb452e760f1eccb29f0f4209439401b0270b59034a5f0ce3e92c0ff59c3d0506f353c4601ece&enk2=137ef9d36e5d1c438ace2507ac9b367a5ce4e1a434168bff17ff5ad914cf35de093ed50ab61b92f9f4fdfd531df63d066e97894946b8e3b162a84eba06cad646e587d56dfe2a58fc2bd3c24c5920e942e9ddc797e10efcc55abc48b28d2dce51420fc1896a830f2345328cf5d85b75c772617b8d152a05a1f0cf57a0b46eef528a904c80ca9c1dbfef4a623a0478547451753b990ce32097442b3d76ea0255709d052b261c7772a5&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
            </div>
            </div></div><div id="native-2"></div>            <div class="articlewrapper">
                <div class="row">
                                        <div class='leftcolumn'>
                        
    <div class='majorArticle-block'>
        <a href='/widgets/streams/c.php?id=13&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANz7wI.img?h=500&w=1000&x=383&y=146&m=2'  class='majorArticle-image' style='object-fit: cover;width: 100%;height: 400px;'>
            <div class='majorArticle-title'>
                Galaxy trending in wrong direction with loss to Earthquakes in California Clasico            </div>
        </a>
    </div>
    <div id='native-3'></div><div id='trendingnews'><div class='trendingnewsheading'>Trending News</div></div>    <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=17&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANybI3.img?h=100&w=100&x=800&y=450&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Maker of Rapid Covid Tests Told Factory to Destroy Inventory<br>                    <div class='textArticle-abstract'>
                        For weeks in June and July, workers at a Maine factory making one of America’s most popular rapid tests for Covid-19 were given a task that shocked them: take apart millions of the products they had worked so hard to create and stuff them into garbage...                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAq9.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            The New York Times&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=18&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAKGiE2.img?h=100&w=100&x=806&y=366&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Police identify suspect after Mike Lindell alleged attack<br>                    <div class='textArticle-abstract'>
                        Police in Sioux Falls, South Dakota, said they identified a suspect in an assault investigation that appears tied to MyPillow CEO Mike Lindell, who said he was attacked while taking photos with people at his hotel last week near his cyber symposium on...                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Washington Examiner&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=8&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANz5Ny.img?h=100&w=100&x=550&y=309.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Covid protests: Australia suffers its worst day of pandemic amid raging Delta variant outbreak<br>                    <div class='textArticle-abstract'>
                        Thousands of protesters defied coronavirus lockdowns to hit the streets of Australia's largest cities on Saturday, as the country recorded its highest single-day caseload since the pandemic began.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAywGC0.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            CNN&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=1&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANzgKz.img?h=100&w=100&x=1183.5&y=696.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Taliban mocks America in a propaganda video that shows its fighters dressed up in US Army uniforms and gear<br>                    <div class='textArticle-abstract'>
                        Videos and images released by the Taliban show that the group has seized huge stocks of American weapons, vehicles and military drones.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB10dZOG.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Business Insider&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=9&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANziwD.img?h=100&w=100&x=606.5&y=400.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Poll: Americans oppose GOP push to ban school mask mandates by a 2-1 margin<br>                    <div class='textArticle-abstract'>
                        More than twice as many Americans say students and staff should be required to wear masks in schools as say they shouldn’t, according to a new Yahoo News/YouGov poll — and they oppose Republican efforts to prevent local school districts from requiring...                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBOPUKu.img' style='max-height:18px;float:left;'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Yahoo! News&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
                        </div>
                    <div class='middlecolumn'>
                        <div style='text-align:center;margin-bottom:15px;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/43671922/Bing_ad', [300, 250], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div><div class='breakingnews'>Breaking News</div>    <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=16&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB1gI2Z0.img?h=70&w=95&x=490&y=275.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=16&k=news' class='minorArticle-text' target="_BLANK">
                California state ballot measure declaring ride-share drivers independent contractors unconstitutional: judge            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=16&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBUvpML.img' style='max-height:18px;float:left;'>&nbsp;
                The Hill&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANz8j7.img?h=70&w=95&x=1547.5&y=484.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-text' target="_BLANK">
                Florida students say America oppress women but not compared to Taliban            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAvcS6D.img' style='max-height:18px;float:left;'>&nbsp;
                Daily Mail&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=15&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANyS0G.img?h=70&w=95&x=1000&y=696&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=15&k=news' class='minorArticle-text' target="_BLANK">
                Internal investigation clears officer who killed Capitol stormer Ashli Babbitt during Jan. 6 uprising            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=15&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA8I0Dg.img' style='max-height:18px;float:left;'>&nbsp;
                New York Daily News&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=7&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANziGm.img?h=70&w=95&x=2103&y=1402&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=7&k=news' class='minorArticle-text' target="_BLANK">
                The Latest: Germany sees steady rise in virus infection rate            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=7&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AACl4vY.img' style='max-height:18px;float:left;'>&nbsp;
                Associated Press&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=14&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANyLwC.img?h=70&w=95&x=1500&y=1000&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=14&k=news' class='minorArticle-text' target="_BLANK">
                Miami police union posts picture of chief using same gesture that got cop suspended            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=14&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBMYgd7.img' style='max-height:18px;float:left;'>&nbsp;
                Miami Herald&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=9&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANziwD.img?h=70&w=95&x=606.5&y=400.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=9&k=news' class='minorArticle-text' target="_BLANK">
                Poll: Americans oppose GOP push to ban school mask mandates by a 2-1 margin            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=9&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBOPUKu.img' style='max-height:18px;float:left;'>&nbsp;
                Yahoo! News&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=13&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANz7wI.img?h=70&w=95&x=383&y=146&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=13&k=news' class='minorArticle-text' target="_BLANK">
                Galaxy trending in wrong direction with loss to Earthquakes in California Clasico            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=13&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BB14LSTu.img' style='max-height:18px;float:left;'>&nbsp;
                The LA Times&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANzqnQ.img?h=70&w=95&x=1250&y=937.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-text' target="_BLANK">
                The FBI's Bin Laden Unit Had an 'Oh, S--t' Moment, 3 Weeks Before 9/11            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=10&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA38A54.img' style='max-height:18px;float:left;'>&nbsp;
                Newsweek&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANzeNG.img?h=70&w=95&x=1257.5&y=670.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-text' target="_BLANK">
                The enraging historical revisionism of America's Afghan war cheerleaders            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img' style='max-height:18px;float:left;'>&nbsp;
                NBC News&nbsp;&nbsp;            </a>
                    </div>
    </div>
                        </div>
                    <div class='rightcolumn'>
                                <div style="text-align:center;">
            <a href='/widgets/tk/functions/affinity/tc.php?u=1&b=1' target='_BLANK' title='Choice Hotels'>
                <img src='https://static-02.veve.com/256x256/0349cbe1f7d51efd.png' alt='Choice Hotels' style="width:100%;height:auto;">
            </a>
            <img src='https://imptrk.siteplug.com/impTrk.php?enk1=eb02ea7dc5965cf596fe03d9aaf487e94eb617e114e6d303ca74573830177f1d5850943393d886dcc11a4539c2655149933ad41f7704290e0ecc92e4d9881b3f0e2c74270cb07842121f46475a76f9875358ef01ca26a97e9d586ada869d37636c0b22b58548a4ec&enk2=b9e0a66f80eb3fd6186539da6db542fbec25d213189c7491bdd12da7d20a0bceb41c4c05b86c2a3145693e5da96b20fa3acec33b49c3549d3fe32cff99f787701e94a500aa75b0ce24ac33977cbc83b0e133e915f02b99d60fd7aa57392600d69703e54a4cba792f0f1bace135d76ccf682af11fbca34893e938147d77721e526c387fd75ac8dd185b21dd26888ef1cfb37283caa9d3cdde0edc64e97b06ad32e31dd483020fff6e&ccd=us&stc=va&cin=ashburn&mcd=511&cic=5860&kw=qldummy' height='1' width='1'>
        </div>
            <script>
        $(document).ready(function () {
            $("#signin").show();
            $("#signup").hide();
            $("#signinbutton").addClass('login-buttonselected');
            $("#signupbutton").addClass('login-buttonunselected');

            $("#signinbutton").click(function () {
                $("#signin").show();
                $("#signup").hide();
                $("#signinbutton").removeClass('login-buttonunselected');
                $("#signinbutton").addClass('login-buttonselected');
                $("#signupbutton").removeClass('login-buttonselected');
                $("#signupbutton").addClass('login-buttonunselected');
            });
            $("#signupbutton").click(function () {
                $("#signin").hide();
                $("#signup").show();
                $("#signinbutton").removeClass('login-buttonselected');
                $("#signinbutton").addClass('login-buttonunselected');
                $("#signupbutton").removeClass('login-buttonunselected');
                $("#signupbutton").addClass('login-buttonselected');
            });

        });
    </script>
        <div class='login-block' >
        <div class='login-heading'>
            <button id='signinbutton' class='login-button'>Sign-in</button>&nbsp;&nbsp;&nbsp;&nbsp;
            <button id='signupbutton' class='login-button'>Sign-up</button></div>
        <div id='signin'>
            <form action=/widgets/login/login.php method="POST">
                <div class='login-fieldnames'>USERNAME</div>
                <input type="text" id="emaillogin" name="emaillogin" value="Email Address" class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Email Address';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Email Address') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }"><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="passwordlogin" name="passwordlogin" value="Password"  class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Password';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Password') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }">
                <input type="checkbox" name="remember" value="" checked>&nbsp;<span  class='login-remember'>Remember me</span><br>
                <input type="hidden" name="link" value='/'>
                <input type="submit" name="sub" value="Sign-in" class='login-submit'>
            </form>
            <div class='login-forgot'><a href='javascript:displayModal(1)' class='login-forgotlink'>Forgot password</a></div>
        </div>
        <div id='signup'>
            <form action=/widgets/login/signup.php method="POST" id='signupform'>
                <div class='login-fieldnames'>NAME</div>
                <input type="text" id="name" name="name" value="" class='login-input'><br>
                <div class='login-fieldnames'>EMAIL</div>
                <input type="text" id="email" name="email" value="" class='login-input'><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="password" name="password" value=""  class='login-input'>
                <input type="checkbox" id="terms" name="terms" value="" checked>&nbsp;<span class='login-terms'>
                    Agree to the <a href='/about-us/policies/Terms-of-Use' target='_BLANK' class='login-terms'>Terms of Use</a></span><br>
                <input type="hidden" name="path" value='/'>
                <input type="hidden" name="recaptcha" value='0'>
                                <input type="submit" name="signup" value="Sign-up"  class='login-submit'>
            </form>
        </div>
    </div>
    <div class='category-block'><div id=categories>
<div id=category-bar>Categories</div>
<a href=/entertainment class=category-textlink>Entertainment</a><br>
<a href=/health class=category-textlink>Health</a><br>
<a href=/lifestyle class=category-textlink>Lifestyle</a><br>
<a href=/money class=category-textlink>Money</a><br>
<a href=/news class=category-textlink>News</a><br>
<a href=/sports class=category-textlink>Sports</a><br>
<a href=/travel class=category-textlink>Travel</a><br>
<a href=/videos class=category-textlink>Videos</a><br>
</div></div>    <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=1&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANzgKz.img?h=300&w=400&x=1183.5&y=696.5&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;'>
            <div class='imageArticle-title'>Taliban mocks America in a propaganda video that shows its fighters dressed up in US Army uniforms and gear<br><br></div>
        </a>
    </div>
        <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=12&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AANz8j7.img?h=300&w=400&x=1547.5&y=484.5&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;'>
            <div class='imageArticle-title'>Florida students say America oppress women but not compared to Taliban<br><br></div>
        </a>
    </div>
                        </div>
                </div>
            </div>
            <div id="footer">
                                <div class='article-block'><table border="0" cellpadding="1" style="width:50%">
                        <tbody>
                            <tr>
                                <td style="width:33%"><a class="footerlink" href="/news">News</a><br />
                                    <a class="footerlink" href="/money">Money</a><br />
                                    <a class="footerlink" href="/entertainment">Entertainment</a><br />
                                    <a class="footerlink" href="/lifestyle">Lifestyle</a></td>
                                <td style="vertical-align:top; width:33%">
                                    <a class="footerlink" href="/health">Health</a><br />
                                    <a class="footerlink" href="/travel">Travel</a><br />
                                    <a class="footerlink" href="/video">Videos</a><br />
                                    <a class="footerlink" href="/sports">Sports</a><br />
                                </td>
                                <td style="vertical-align:top; width:34%"><a class="footerlink" href="/about-us/About-Simcast">About Us</a><br />
                                    <a class="footerlink" href="/about-us/Contact-Us">Contact Us</a><br />
                                    <a class="footerlink" href="/about-us/policies/Privacy-Policy">Privacy Policy</a><br />
                                    <a class="footerlink" href="/about-us/policies/Terms-of-Use">Terms of Use</a></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
            </div>
                    </div>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-205158314-1"></script>
        <script>
                    window.dataLayer = window.dataLayer || [];
                    function gtag() {
                        dataLayer.push(arguments);
                    }
                    gtag('js', new Date());

                    gtag('config', 'UA-205158314-1');
        </script>

        <script>
            var ifrm = document.createElement('iframe');
            ifrm.setAttribute('id', 'ifrm'); // assign an id
            var urlParams = new URLSearchParams(window.location.search);
            var url = window.location.href;
            var arr = url.split("/");
            var affiliateId = arr[2];
            var subAffiliateId = urlParams.get('utm_source');

            // to place before another page element
            var el = document.getElementById('uw_marker');
            el.parentNode.insertBefore(ifrm, el);

            // assign url
            ifrm.setAttribute('height', '250');
            ifrm.setAttribute('width', '300');
            ifrm.setAttribute('scrolling', 'no');
            ifrm.setAttribute('frameBorder', '0');
            ifrm.setAttribute('src', 'https://de66im.rivitz.com/?subAffiliateId=' + subAffiliateId + '&affiliateId=' + affiliateId);
        </script>
        
    </body>
</html>

