<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Simcast News portal.</title>
        <meta charset="UTF-8">
        <meta name="description" content="Search on topics your interested. Read great personalised news.">
        <meta name="keywords" content="search,news,automotive,beauty,education,events,fashion,finance,games,health,home,insurance,legal,pets,property,shopping,sports,technology,transport,travel,utilties">
        <meta name="author" content="Simcast">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="shortcut icon" href="/templates/simcast/favicon.png" type="image/x-icon">
        <script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" ></script>
        <link type="text/css" href="/templates/simcast/css/html.css" rel="stylesheet" >
        <link href="/lib/fontawesome-5.9.0/css/all.min.css" rel="stylesheet" >
        <script data-ad-client="ca-pub-9565037823771164" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    <script type="text/javascript" >
        $(document).ready(function () {
            var totX = 0;
            var totY = 0;
            var startx = 0;
            var starty = 0;
            var mess = 0;
            mess = 0;
            var fra = 0;
            var p = 0;
            var infr = window.self !== window.top;
            if (infr) {
                fra = 1;
            }
            var pop = (window.opener !== undefined && window.opener !== null && window.opener !== window);
            if (pop) {
                p = 1;
            }
            $.ajax({
                type: 'GET',
                url: '/widgets/ms/js.php?fra=' + fra + '&p=' + p,
                dataType: "text",
                success: function (data) {
                    var dataval = parseInt(data);
                    if ((dataval === 86) || (dataval === 87)) {
                        window.location.replace("/notfound.php?a=1");
                    }
                    ;
                }
            });
            document.addEventListener('touchstart', function (e) {
                var touchobj = e.changedTouches[0]; // first touch
                totX = totX + parseInt(touchobj.clientX);
                totY = totY + parseInt(touchobj.clientY);
            }, false);
            document.addEventListener('touchend', function (e) {
                var touchobj = e.changedTouches[0]; // last touch
                totX = totX + abs(parseInt(touchobj.clientX) - startx);
                totY = totY + abs(parseInt(touchobj.clientY) - starty);
            }, false);
            document.onmousemove = function (e) {
                totX = totX + e.pageX;
                totY = totY + e.pageY;
            };
            setInterval(checkCursor, 200);

            function checkCursor() {
                if ((totX !== 0) || (totY !== 0)) {
                    if (mess !== 2) {
                        mess = 2;
                        document.cookie = "mess=2;SameSite=none;Secure";
                        $.ajax({
                            method: "GET",
                            url: "/widgets/ms/up.php?mess=" + mess
                        });
                    }
                }
            }
        }
        );
    </script>
            <script>
            $(document).ready(function () {
                if ($(".columns").text().length === 0) {
                    $('.columns').hide();
                }
            });
        </script>
        <script src="https://cdn.adapex.io/hb/aaw.smc.js" async></script>
    </head>
    <body id="mainbody">
        <div class = "menutop clearfix" >
            <div id = "plBanner" >
                <script id = "parklogic" type = "text/javascript" src = "https://parking2.parklogic.com/page/enhance.js?pcId=56&domain=detective-magazine.com" ></script>
            </div>
            <div class="logo-block">
                <div class="logo-image"><a href="/"><img src="/templates/simcast/images/simcastlogo_35y.png" alt="Simcast logo" style="max-width:169px;max-height:35px;"></a></div>
            </div>
                    <script>
            function myConfirm(message) {
                switch (message.length) {
                    case 0:
                        message = "WARNING!\nAre you sure you want to do this?";
                    case 1:
                        break;
                }
                if (confirm(message) == true) {
                    return true;
                } else {
                    return false;
                }
            }
        </script>
        <script type="text/javascript">
            function myFunction() {
                $("#myTopnav").toggleClass("responsive");
                $(".menutop").toggleClass("responsive1");
            }
        </script>
        <div class='menu-block'><ul class='dropdown topnav' id='myTopnav'><li class='icon'><a href='javascript:void(0);' onclick='myFunction()'><div class='bar1'></div><div class='bar2'></div><div class='bar3'></div></a></li><li><a href='/news'  title='News'>News</a><ul></ul></li><li><a href='/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/Money'  title='Money'>Money</a><ul></ul></li><li><a href='/Lifestyle'  title='Lifestyle'>Lifestyle</a><ul></ul></li><li><a href='/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/Sports'  title='Sports'>Sports</a><ul></ul></li><li><a href='/Travel'  title='Travel'>Travel</a><ul></ul></li><li><a href='/Video'  title='Videos'>Videos</a><ul></ul></li><li><a href='/Shop'  title='Shop'>Shop</a><ul><li><a href='/shop/Beauty'  title='Beauty'>Beauty</a><ul></ul></li><li><a href='/shop/Entertainment'  title='Entertainment'>Entertainment</a><ul></ul></li><li><a href='/shop/Health'  title='Health'>Health</a><ul></ul></li><li><a href='/shop/Travel'  title='Travel'>Travel</a><ul></ul></li></ul></li><li><a href='/About-Simcast'  title='About Us'>About Us</a><ul><li><a href='/about-us/About-Simcast'  title='About Simcast'>About Simcast</a><ul></ul></li><li><a href='/about-us/Contact-Us'  title='Contact Us'>Contact Us</a><ul></ul></li><li><a href='/about-us/Policies'  title='Policies'>Policies</a><ul><li><a href='/about-us/policies/Privacy-Policy'  title='Privacy Policy'>Privacy Policy</a><ul></ul></li><li><a href='/about-us/policies/Terms-of-Use'  title='Terms of Use'>Terms of Use</a><ul></ul></li></ul></li></ul></li>        </ul></div>            <div class="powered-block">Powered by <em><strong>Microsoft News</strong></em></div>
        </div>
        <div id="contentwrapper">
                        <div style="margin:0px 0px 20px 0px;text-align:center;width:100%;">
<div data-aaad='true' data-aa-adunit='/22181265/smc_970v_1'></div>
</div>    <div class='search-block clearfix'>
                    <style>
                .search-advanced {
                    color:#B68EBC;
                    font-size:10px;
                }
                .search-advanced:hover {
                    color:#562E5C;
                }
                .search-adddomain {
                    font-size:13px;
                    color:#88DD88;
                }
                .search-adddomain:hover {
                    color:#66BB66;
                }
                .search-advanced {
                    font-size:13px;
                    color:#8888DD;
                }
                .search-advanced:hover {
                    color:#6666BB;
                }
            </style>
            <div class='search-inputblock'>
                <form method="post" action="/widgets/searches/rl.php" >
                                        <input type="text" name="q" value="Search Internet"
                           onblur="if (this.value === '') {
                                               this.value = 'Search Internet';
                                           }"
                           onfocus="if (this.value === 'Search Internet') {
                                               this.value = '';
                                           }"
                           class='search-inputbox'  aria-label='Search Internet'/>
                    <input name="inputboxvar" type="hidden" value="q" />
                    <input name="ms" type="hidden" value="0" />
                    <input name="remote" type="hidden" value="0" />
                    <i class="fas fa-search search-button" onclick="this.closest('form').submit();
                                    return false;"></i>
                </form>
            </div>
            <div style='text-align:right;width:400px;margin:0px auto 0px auto;'>
                <a href='javascript:displayModal(109);' title="Advanced search"  class='search-advanced'><i class="fa fa-search-plus" aria-hidden="true"></i></a>
                <!--- <a href="javascript:displayModal(108);" title="Add your website to the search engine." class='search-adddomain'><i class="fa fa-plus-circle" aria-hidden="true"></i></a>--->
            </div>
                </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<link rel="stylesheet" href="/widgets/modal/modal.css" />
<script>

    function displayModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
    function displayComment(mm, k, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&k=" + k + "&id=" + id);
    }
    function displayModalURL(mm, id) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm + "&id=" + id);
    }
    function displayBroadCastModal(mm) {
        $('#modalout').load('/widgets/modal/modal.php?mm=' + mm);
    }
</script>
<div id="modalout"></div>

            <div class="articlewrapper">
                <div class="row">
                                        <div class='leftcolumn'>
                        <div style="margin-bottom:10px;text-align:center;"><div class='s2nPlayer k-eKVKXbhX' data-type='float'></div>
</div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=eKVKXbhX&cid=12018&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
<div id='trendingnews'><div class='trendingnewsheading'>Trending News</div></div>    <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=5&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AALoP1l.img?h=100&w=100&x=677&y=458&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='History shows it's hard to go from veep to president<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    History shows it's hard to go from veep to president<br>                    <div class='textArticle-abstract'>
                        Wall Street Journal columnist Peggy Noonan argues that when it comes to the "Harris is Incompetent Stories… more would be overkill."                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='max-height:18px;float:left;' alt='Washington Examiner'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Washington Examiner&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=6&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJlzp.img?h=100&w=100&x=1250&y=1250&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Nature's unsung hero, the humble fungus, could be the key to solving climate change<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Nature's unsung hero, the humble fungus, could be the key to solving climate change<br>                    <div class='textArticle-abstract'>
                        Vast networks of microscopic, underground fungi serve a crucial role in Earth’s ecosystems — and there’s a lot we don’t know about them.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img' style='max-height:18px;float:left;' alt='NBC News'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            NBC News&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=14&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAQ9t3K.img?h=100&w=100&x=1500&y=1000&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Powerball Results, Numbers for 12/11/21: Did Anyone Win the $307 Million?<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Powerball Results, Numbers for 12/11/21: Did Anyone Win the $307 Million?<br>                    <div class='textArticle-abstract'>
                        The jackpot total for Saturday's draw had a cash-value option worth $224.7 million.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AA38A54.img' style='max-height:18px;float:left;' alt='Newsweek'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Newsweek&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=9&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJtBM.img?h=100&w=100&x=488&y=274.5&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Teenager arrested over £30,000 cannabis seizure<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Teenager arrested over £30,000 cannabis seizure<br>                    <div class='textArticle-abstract'>
                        The 17-year-old is held on suspicion of being involved in the importation of a controlled drug.                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBolVIq.img' style='max-height:18px;float:left;' alt='BBC News'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            BBC News&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='textArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=3&k=news' class='textArticle-link' target="_BLANK">
            <div class='textArticle-imageblock' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJBEC.img?h=100&w=100&x=348&y=241&m=5'  class='textArticle-image' style='object-fit: cover;width: 100%;height: 100px;' alt='Florida Democrats plot for 2022 as GOP voting numbers grow<br>'>
            </div>
            <div class='textArticle-textcontent'>
                <div class='textArticle-title'>
                    Florida Democrats plot for 2022 as GOP voting numbers grow<br>                    <div class='textArticle-abstract'>
                        TALLAHASSEE, Fla. (AP) — In Florida, for the first time in modern history, registered Republican voters outnumber Democrats. Republican Gov. Ron DeSantis is heading into a reelection campaign buoyed by a national profile and a cash reserve unmatched...                    </div>
                    <div class='textArticle-provider'>
                        <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AACl4vY.img' style='max-height:18px;float:left;' alt='Associated Press'>
                        <div style='font-size:11px;margin:4px 0px 0px 4px;float:left;'>
                            Associated Press&nbsp;&nbsp;                        </div>
                                            </div>
                </div>
            </div>
        </a>
    </div>
        <div class='majorArticle-block'>
        <a href='/widgets/streams/c.php?id=9&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJtBM.img?h=500&w=1000&x=488&y=274.5&m=2'  class='majorArticle-image' style='object-fit: cover;width: 100%;height: 400px;' alt='Teenager arrested over £30,000 cannabis seizure'>
            <div class='majorArticle-title'>
                Teenager arrested over £30,000 cannabis seizure            </div>
        </a>
    </div>
                        </div>
                    <div class='middlecolumn'>
                        <div style='text-align:center;margin-bottom:15px;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/43671922/Bing_ad', [300, 250], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div><div class='breakingnews'>Breaking News</div>    <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJlzp.img?h=70&w=95&x=1250&y=1250&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Nature's unsung hero, the humble fungus, could be the key to solving climate change<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-text' target="_BLANK">
                Nature's unsung hero, the humble fungus, could be the key to solving climate change            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=6&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBAJ56P.img' style='max-height:18px;float:left;' alt='NBC News'>&nbsp;
                NBC News&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=3&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJBEC.img?h=70&w=95&x=348&y=241&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Florida Democrats plot for 2022 as GOP voting numbers grow<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=3&k=news' class='minorArticle-text' target="_BLANK">
                Florida Democrats plot for 2022 as GOP voting numbers grow            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=3&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AACl4vY.img' style='max-height:18px;float:left;' alt='Associated Press'>&nbsp;
                Associated Press&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=19&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJ5sa.img?h=70&w=95&x=683&y=397&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Flynn’s Fave Paramilitary Rebrands as Private Security Firm<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=19&k=news' class='minorArticle-text' target="_BLANK">
                Flynn’s Fave Paramilitary Rebrands as Private Security Firm            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=19&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAg0OiN.img' style='max-height:18px;float:left;' alt='The Daily Beast'>&nbsp;
                The Daily Beast&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJDlo.img?h=70&w=95&x=425.5&y=225.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Biden's job approval sinking on inflation, crime and COVID: POLL<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-text' target="_BLANK">
                Biden's job approval sinking on inflation, crime and COVID: POLL            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=12&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABiyAn.img' style='max-height:18px;float:left;' alt='ABC News'>&nbsp;
                ABC News&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=13&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJotC.img?h=70&w=95&x=480&y=270&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='The Democrats Fighting to Protect the Coastal Elite<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=13&k=news' class='minorArticle-text' target="_BLANK">
                The Democrats Fighting to Protect the Coastal Elite            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=13&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBY4G4r.img' style='max-height:18px;float:left;' alt='The Atlantic'>&nbsp;
                The Atlantic&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=8&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJyje.img?h=70&w=95&x=580&y=386.5&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Crews search for the missing after devastating tornadoes<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=8&k=news' class='minorArticle-text' target="_BLANK">
                Crews search for the missing after devastating tornadoes            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=8&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/BBO6J5d.img' style='max-height:18px;float:left;' alt='POLITICO'>&nbsp;
                POLITICO&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=4&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJtMc.img?h=70&w=95&x=420&y=280&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='Does Pasadena's Rose Parade disenfranchise voters?<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=4&k=news' class='minorArticle-text' target="_BLANK">
                Does Pasadena's Rose Parade disenfranchise voters?            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=4&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAPZ3U2.img' style='max-height:18px;float:left;' alt='LA Times'>&nbsp;
                LA Times&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AALoP1l.img?h=70&w=95&x=677&y=458&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='History shows it's hard to go from veep to president<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-text' target="_BLANK">
                History shows it's hard to go from veep to president            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=5&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AABp9vq.img' style='max-height:18px;float:left;' alt='Washington Examiner'>&nbsp;
                Washington Examiner&nbsp;&nbsp;            </a>
                    </div>
    </div>
        <div class='minorArticle-block clearfix'>
        <a href='/widgets/streams/c.php?id=18&k=news' class='minorArticle-imagelink' target="_BLANK">
            <div class='minorimage-block' >
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJdkq.img?h=70&w=95&x=897&y=183&m=5'  class='minorArticle-image' style='object-fit: cover;width: 100%;height: 70px;' alt='DC woman killed by man who threatened her decades earlier<br><br>'>
            </div>
        </a>
        <div class='minorArticle-title'>
            <a href='/widgets/streams/c.php?id=18&k=news' class='minorArticle-text' target="_BLANK">
                DC woman killed by man who threatened her decades earlier            </a>
        </div>
        <div class='provider'>
            <a href='/widgets/streams/c.php?id=18&k=news' class='minorArticle-newsprovider' target="_BLANK">
                <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AAvcS6D.img' style='max-height:18px;float:left;' alt='Daily Mail'>&nbsp;
                Daily Mail&nbsp;&nbsp;            </a>
                    </div>
    </div>
    <div style="margin:10px 0px 10px 0px;text-align:center;"> 
<div data-aaad='true' data-aa-adunit='/22181265/smc_300v_2'></div>
</div>                    </div>
                    <div class='rightcolumn'>
                        <div style="margin-bottom:10px;text-align:center;"> 
<div data-aaad='true' data-aa-adunit='/22181265/smc_300v_1'></div>
</div>    <script>
        $(document).ready(function () {
            $("#signin").show();
            $("#signup").hide();
            $("#signinbutton").addClass('login-buttonselected');
            $("#signupbutton").addClass('login-buttonunselected');

            $("#signinbutton").click(function () {
                $("#signin").show();
                $("#signup").hide();
                $("#signinbutton").removeClass('login-buttonunselected');
                $("#signinbutton").addClass('login-buttonselected');
                $("#signupbutton").removeClass('login-buttonselected');
                $("#signupbutton").addClass('login-buttonunselected');
            });
            $("#signupbutton").click(function () {
                $("#signin").hide();
                $("#signup").show();
                $("#signinbutton").removeClass('login-buttonselected');
                $("#signinbutton").addClass('login-buttonunselected');
                $("#signupbutton").removeClass('login-buttonunselected');
                $("#signupbutton").addClass('login-buttonselected');
            });

        });
    </script>
        <div class='login-block' >
        <div class='login-heading'>
            <button id='signinbutton' class='login-button'>Sign-in</button>&nbsp;&nbsp;&nbsp;&nbsp;
            <button id='signupbutton' class='login-button'>Sign-up</button></div>
        <div id='signin'>
            <form action=/widgets/login/login.php method="POST">
                <div class='login-fieldnames'>USERNAME</div>
                <input type="text" id="emaillogin" name="emaillogin" value="Email Address" class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Email Address';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Email Address') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }"><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="passwordlogin" name="passwordlogin" value="Password"  class='login-input' 
                       onblur="if (this.value == '') {
                                   this.value = 'Password';
                                   this.style.color = '#ddd';
                               }"
                       onfocus="if (this.value == 'Password') {
                                   this.value = '';
                                   this.style.color = '#FFF';
                               }">
                <input type="checkbox" name="remember" value="" checked>&nbsp;<span  class='login-remember'>Remember me</span><br>
                <input type="hidden" name="link" value='/'>
                <input type="submit" name="sub" value="Sign-in" class='login-submit'>
            </form>
            <div class='login-forgot'><a href='javascript:displayModal(1)' class='login-forgotlink'>Forgot password</a></div>
        </div>
        <div id='signup'>
            <form action=/widgets/login/signup2.php method="POST" id='signupform'>
                <div class='login-fieldnames'>NAME</div>
                <input type="text" id="name" name="name" value="" class='login-input'><br>
                <div class='login-fieldnames'>EMAIL</div>
                <input type="text" id="email" name="email" value="" class='login-input'><br>
                <div class='login-fieldnames'>PASSWORD</div>
                <input type="password" id="password" name="password" value=""  class='login-input'>
                <input type="checkbox" id="terms" name="terms" value="" checked>&nbsp;<span class='login-terms'>
                    Agree to the <a href='/about-us/policies/Terms-of-Use' target='_BLANK' class='login-terms'>Terms of Use</a></span><br>
                <input type="hidden" name="path" value='/'>
                <input type="hidden" name="recaptcha" value='0'>
                                <input type="submit" name="signup" value="Sign-up"  class='login-submit'>
            </form>
        </div>
    </div>
    <div class='category-block'><div id=categories>
<div id=category-bar>Categories</div>
<a href=/entertainment class=category-textlink>Entertainment</a><br>
<a href=/health class=category-textlink>Health</a><br>
<a href=/lifestyle class=category-textlink>Lifestyle</a><br>
<a href=/money class=category-textlink>Money</a><br>
<a href=/news class=category-textlink>News</a><br>
<a href=/sports class=category-textlink>Sports</a><br>
<a href=/travel class=category-textlink>Travel</a><br>
<a href=/videos class=category-textlink>Videos</a><br>
</div></div>    <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=1&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJyyO.img?h=300&w=400&x=499.5&y=272.5&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;' alt='Fact check: Deceptive attack ad against GOP Senate candidate Pat McCrory edits his quotes about Trump and rioters<br><br>'>
            <div class='imageArticle-title'>Fact check: Deceptive attack ad against GOP Senate candidate Pat McCrory edits his quotes about Trump and rioters<br><br></div>
        </a>
    </div>
        <div class='imageArticle-block'>
        <a href='/widgets/streams/c.php?id=15&k=news' target="_BLANK">
            <img src='https://img-s-msn-com.akamaized.net/tenant/amp/entityid/AARJw67.img?h=300&w=400&x=311.5&y=119&m=2'  class='imageArticle-image' style='object-fit: cover;width: 100%;height: 200px;' alt='Netanyahu responds to Trump's claim of disloyalty<br><br>'>
            <div class='imageArticle-title'>Netanyahu responds to Trump's claim of disloyalty<br><br></div>
        </a>
    </div>
                        </div>
                </div>
            </div>
            <div style="text-align:center;width:100%;">
                <div style="margin:0px 0px 20px 0px;text-align:center;width:100%;">
<div data-aaad='true' data-aa-adunit='/22181265/smc_sticky_footer'></div>
</div>    <link type="text/css" href="/widgets/gdpr/gdpr.css" rel="stylesheet"></link>
    <div class='gdpr-block'><div class='gdpr-heading'>This website is using cookies.</div><div class='gdpr-text'>We use them to give you the best experience. If you continue using our website, we will assume that you are happy to receive all cookies on this website.</div><div class='gdpr-links'><a href='/widgets/gdpr/rules.php?warid=58&gdprid=5' aria-label='Agree to GDPR'><button class='gdpr-continue' title='Agree to GDPR'>Continue</button></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='/widgets/gdpr/rules.php?warid=59&gdprid=5'  class='gdpr-learn' aria-label='Learn more about GDPR' title='Learn more about GDPR'>Learn more</a></div></div>            </div>
            <div id="footer">
                <div class='article-block'><table border="0" cellpadding="1" style="width:50%">
                        <tbody>
                            <tr>
                                <td style="width:33%"><a class="footerlink" href="/news">News</a><br />
                                    <a class="footerlink" href="/money">Money</a><br />
                                    <a class="footerlink" href="/entertainment">Entertainment</a><br />
                                    <a class="footerlink" href="/lifestyle">Lifestyle</a></td>
                                <td style="vertical-align:top; width:33%">
                                    <a class="footerlink" href="/health">Health</a><br />
                                    <a class="footerlink" href="/travel">Travel</a><br />
                                    <a class="footerlink" href="/video">Videos</a><br />
                                    <a class="footerlink" href="/sports">Sports</a><br />
                                </td>
                                <td style="vertical-align:top; width:34%"><a class="footerlink" href="/about-us/About-Simcast">About Us</a><br />
                                    <a class="footerlink" href="/about-us/Contact-Us">Contact Us</a><br />
                                    <a class="footerlink" href="/about-us/policies/Privacy-Policy">Privacy Policy</a><br />
                                    <a class="footerlink" href="/about-us/policies/Terms-of-Use">Terms of Use</a>
                                </td>
                            </tr>
                        </tbody>
                    </table>
                </div>
            </div>
        </div>
                <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-205158314-1"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag() {
                dataLayer.push(arguments);
            }
            gtag('js', new Date());

            gtag('config', 'UA-205158314-1');
        </script>
            </body>
</html>
